Solved

Xerox scan to Exchange Online stopped working, error 027-777

Posted on 2014-02-24
7
7,110 Views
Last Modified: 2014-06-24
We migrated to Exchange Online/Micorsoft Office 365 a couple of months ago.  We had a lot of trouble getting our large Xerox copiers to scan to email afterwards, but eventually figured it out, and it has been working fine.  However, this morning when we came in, 2 of the machines no longer can send to ExchangeOnline.  We have an account that it is supposed to use.  The password hasn't changed, and we made no changes to the copiers.  The error we get is "completed with an error (027-777) : Server does not support SMTP authentication.".  I don't think Microsoft changed, because we have other copiers that can still use this function.  Has anyone else run into this?
0
Comment
Question by:TOHIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 31

Expert Comment

by:Frosty555
ID: 39883259
Are the xerox printers connecting to the SMTP server using TLS / SSL authentication?
0
 
LVL 41

Expert Comment

by:Vasil Michev (MVP)
ID: 39883610
Password in Office 365 expire by default every 90 days, so make sure you've covered this first. Simply login with the same credentials to the portal to verify.

If this is not the case, you need to provide some more information on what the setup is? Which of these scenarios are you using: http://technet.microsoft.com/en-us/library/dn554323.aspx
0
 

Author Comment

by:TOHIT
ID: 39883688
We are using TLS authentication, and the password is working.  Other copiers are also able to send, we just have a few that stopped working and give the error starting today.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 33

Accepted Solution

by:
digitap earned 500 total points
ID: 39886506
Hello - I encountered the same issue. I found the sending port was 25, but I was certain I had set it to 587 two months ago when I set it up originally. Once I changed it to 587 and rebooted, my test scans emailed successfully. Now, however, a user just came to me stating it's failing again. I'm not sure it's a coincidence that it's happening to you as well and at the same time.

I obtained an updated firmware from December 2013. It's working again, but my gut doesn't say this is over. There was nothing in the readme of the update that addressed anything associated with emailing function.
0
 
LVL 33

Assisted Solution

by:digitap
digitap earned 500 total points
ID: 39926780
Xerox has identified this as an official bug and, at least on the Xerox WorkCentre 5335, are working on a solution. Don't hold your breath on a quick solution, but they are supposed to contact me when they have one. I'm currently using an alternate SMTP solution my Xerox vendor provided me.
0
 

Author Closing Comment

by:TOHIT
ID: 39929123
We too did a firmware upgrade.  We had actually already done the upgrade, but had to reapply it.  Xerox also told us that they had found a bug.  I too believe that this will be an ongoing problem.  Thanks!
0
 
LVL 33

Expert Comment

by:digitap
ID: 40155550
What model of Xerox do you have? I have updated firmware for the WorkCentre 5335 and 7125 that fixes this issue.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Adoption of Microsoft’s Enterprise Mobility and Security solution and Office 365 will re-order the File Sync and Share market Microsoft has stated that its Enterprise Mobility + Security (EMS) is the fastest growing product in the history of the …
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…

689 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question