error using software restrictions in GPO

Posted on 2014-02-24
Last Modified: 2014-02-25
I get an error when trying to set software restrictions using the GP management editor. Has anyone seen this before? I attached a screenshot. I tried it on different DC's with same error. Im using 2008 server.
Question by:Thomas N
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
LVL 14

Expert Comment

by:Justin Yeung
ID: 39883528
where is the screenshot?

Author Comment

by:Thomas N
ID: 39883539
oops. Here it is.
LVL 14

Expert Comment

by:Justin Yeung
ID: 39883764
did you try to "run as administrator" for the GPMC

Author Comment

by:Thomas N
ID: 39883796
I just did and it didnt work. I can edit anything else in the policy. I also can edit other policies with that setting. Strange.
LVL 37

Accepted Solution

Mahesh earned 500 total points
ID: 39883864
Have you already blocked iexplore with hash rule or any other rule ?


Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
This article demonstrates probably the easiest way to configure domain-wide tier isolation within Active Directory. If you do not know tier isolation read…
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question