Solved

No internet access from LAN on ASA5512-X

Posted on 2014-02-24
1
1,098 Views
Last Modified: 2014-02-27
I installed a Cisco ASA 5512-x from factory default. From what i am told nothing special should be required to make the LAN users browse the internet when using security levels. Or am i wrong?

What is wrong with this config?

If i use ping in ASDM i can ping fro WAN interface to external IP, but not from the LAN interface to a public IP.
Using the packet tracer to establish www connection outbound shows no errors.

Thanks in advance.




- - - - - - -

ASA Version 8.6(1)2
!
hostname ASA5512
enable password crFWG3V1wby.t0u8HC encrypted
passwd 2KasDFQnbNIdI.2KYOU encrypted
names
!
interface GigabitEthernet0/0
 nameif WAN
 security-level 0
 ip address 91.X.X.XX 255.255.255.128
!
interface GigabitEthernet0/1
 nameif LAN
 security-level 99
 ip address 10.0.0.253 255.255.255.0
!
interface GigabitEthernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/5
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
 management-only
!
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns domain-lookup WAN
dns domain-lookup LAN
dns server-group DefaultDNS
 name-server 8.8.8.8
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network ISP_gateway
 host 91.X.X.1
pager lines 24
logging asdm informational
mtu management 1500
mtu WAN 1500
mtu LAN 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
route WAN 0.0.0.0 0.0.0.0 91.X.X.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
http 10.0.0.0 255.255.255.0 LAN
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
sysopt noproxyarp WAN
sysopt noproxyarp LAN
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous
Cryptochecksum:1430eb6919f9b626587d3f7851236e85
: end
no asdm history enable
0
Comment
Question by:Jabony
1 Comment
 
LVL 20

Accepted Solution

by:
rauenpc earned 500 total points
ID: 39885730
The newer code versions of the ASA (8.3+) do not have NAT configured by default. As it stands, you packets are making it to the internet, but with a source of 10.x.x.x they are being dropped. The quickest and simplest way to get your devices on the internet would be:

object network DEFAULTNAT-1
subnet 0.0.0.0 0.0.0.0
description Object used for the default nat to primary outside
nat (LAN,WAN) dynamic interface


As a small suggestion, name your LAN "inside" and your WAN "outside". If you ever do any copy/pasting of config in the future, 99% of all config examples use these names and you won't have to trudge through the configs making name changes. This is a purely asthetic recommendation; there is no performance or functionality difference. It is also most common to have the inside/LAN interface set to a security-level of 100.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Which Switch is Switch - improving performance 9 63
inserting an ACL line Cisco IOS XR Software, Version 5.3.3 2 40
Load Balancing 3 29
ASA Tunnel 18 31
I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
This past year has been one of great growth and performance for OnPage. We have added many features and integrations to the product, making 2016 an awesome year. We see these steps forward as the basis for future growth.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question