• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Unable to see attachments that are there?

Outlook 2010 on Exchange 2010

User receives an email that shows in the inbox that it has an attachment (paperclip icon).  When the mail message opens, there is no visible attachment anywhere.

If she then forwards the email to herself, the attachment (a .pdf file) is then visible immediately on both the sent mail item and the new mail message she receives back .

Not all messages, just some.  Very frustrating.  Any ideas on how to get the attachment to display without having to go through the exercise of forwarding to herself each time one of these happens?
0
snyperj
Asked:
snyperj
  • 2
1 Solution
 
Md. MojahidCommented:
Have you try to repair and re install outlook.
0
 
ReceptCommented:
Is the same problem experienced in OWA? Is it the same from another computer (or Citrix?)
0
 
snyperjAuthor Commented:
The attachment displays correctly in the OWA.  
It does not display in Outlook on any computer (until forwarded as described in original post.)

Again, not all messages with attachments- just a handful- but no discernible pattern as to why
0
 
snyperjAuthor Commented:
Seems to be only certain senders that cause this and we believe it has someting to do with the mobile device they are sending from.  We are able to use the OWA to view- so we are good.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now