• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 875
  • Last Modified:

cisco PEAP Authentication on windows 7

Dear Experts,

I am trying to connect my office WiFi network, but could not able to connect. I have seen in properties of Wi-Fi that I am missing Authentication for CISCO PEAP. can any one guide me how  to add the CISCO PEAP manually, as my friends can connect the office Wi-Fi easily.

Please help me to add CISCO PEAP Authentication  in windows 7

thanks in advance
0
Mohammed SII
Asked:
Mohammed SII
  • 2
1 Solution
 
rauenpcCommented:
Just throwing out a guess that you either don't trust the PEAP server certificate, or you need credentials other than what you used to login to your machine. Attached is a picture of where to change the settings. Go to Manage Wireless Connections, highlight the one you are trying to connect to (if it is not in the list, you may need to add it manually first), right-click and select properties. From there you can follow the picture to not validate certificate and/or not use the automatic user/pass.
PEAP.jpg
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
I updated my machine drivers, it starts working
0
 
Mohammed SIIOperation ExpertsAuthor Commented:
updated machine drivers as well as windows
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now