• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 55
  • Last Modified:

sbs 2011

On SBS 2011 ( Exchange 2010 ) activesync does not work on blackberry phones, but andriod and Apple iphone is fine.


Also Outlook does not connect.

Both of the above used to work before.
0
Abakrania
Asked:
Abakrania
  • 2
  • 2
1 Solution
 
Manjunath SulladTechnical ConsultantCommented:
Have you done any changes recently on server ?

If yes rollback the change.

Try rebooting the server, Also try restarting Exchange services.
0
 
AbakraniaAuthor Commented:
No I have made no changes and also have rebooted.

Kind Regards
Atul Bakrania
0
 
Manjunath SulladTechnical ConsultantCommented:
Check the event logs, Find out any critical or error event ID's registered related to exchange.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Since you didn't mention that you had BES installed, how is the Blackberry configured to connect?  Is it a version that supports ActiveSync?  Or were you using the Blackberry Internet Service?

Before answering back, please be sure that you have installed ALL latest updates and rollups to your Exchange Server.  (Currently Update Rollup 5 for SP3).

Jeff
0
 
AbakraniaAuthor Commented:
I  problem was blackberry service on clients bb.

Sorted

Thanks
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now