Solved

Some Users on randomly basis unable to send mails from 2003 exchange to 2007 Exchange users Internally

Posted on 2014-02-25
10
309 Views
Last Modified: 2014-03-08
Hi All,

We have mixed domain, Exchange 2003 SP2 Build 7638.2 and also Exchange 2007 Rollup 11 SP3.

On Exchange 2003 Server :- On 2nd Feb 2014 only one security update was installed for Windows Server 2003 (KB2914368)



Some Users on randomly basis are unable to send e-mails from 2003 exchange to 2007 Exchange users Internally.

They are sending mails from outlook and users from 2007 to 2003 dont have any issues.

But sometime mails from 2003 to 2007 goes without any issue.


The NDR reported is as below.


From: System Administrator
Sent: 22 February 2014 15:59
To: XYZ

Subject: Undeliverable: Regarding Test Message


Your message did not reach some or all of the intended recipients.

     Subject:  Regarding Test Message

     Sent:     22/02/2014 15:59


The following recipient(s) could not be reached:

     XXX,XYZ on 22/02/2014 15:59

           The message contains a content type that is not supported

           <HubServer.Domain.UK #5.6.0 smtp;554 5.6.0 STOREDRV.Deliver.Exception:PropertyValidationException; Failed to process message due to a permanent exception>
0
Comment
Question by:Ahmed786
  • 6
  • 4
10 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39886990
What else is on the servers?
If AV, does it have the correct exclusions in it?

Simon
0
 
LVL 9

Author Comment

by:Ahmed786
ID: 39888313
Hi Simon,

We have McAfee Virus Scan Enterprise + AntiSpyware Enterprise 8.8 and yes i checked all exclusions.

Also to let u know that, the same mail went successfull lateron and sometime not.

Dont know whats going on wrong.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39888332
McAfee AV scans SMTP traffic by default - you need to check that it isn't doing that on the Exchange servers.

Simon.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 9

Author Comment

by:Ahmed786
ID: 39888429
I have checked on EPO and below option is already unchecked, also i have checked the same on exchange server on which senders mail account is on.

Prevent Mass Mailing Worms from Sending Mail rule.


But Simon at the same time mails are going fine from the same user and sometimes it generates the Above NDR.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39890139
Still going to point the finger at McAfee I am afraid. The only way to rule it out as the cause is to remove and reboot the server so its hooks are gone. I have seen McAfee cause too many problems not to be able to rule it out on its configuration alone.

Simon.
0
 
LVL 9

Author Comment

by:Ahmed786
ID: 39891682
Hi Simon,

So wht you want me to remove ? and from which server, is it from EPO server.

Because McAfee is maintained by EPO server.

Also Simon i have seen that mails are going to Exchange 2007 server under message tracking showing as Submit but NDR is been generated and send back to reciepient of 2003 Exchange User.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39892495
The McAfee AV product - plus their antispam if it is installed.
My experience tells me that in most cases email delivery problems are caused by third party products. With AV/AS, the only way to prove they are not the cause is to remove them and reboot the server. Disabling the product is not enough as it still has its hooks in transport.

Simon.
0
 
LVL 9

Author Comment

by:Ahmed786
ID: 39900110
Hi Simon,

I have tried to moved the user to different exchange server and lets c if that solves because this is not happening to other users.

Will update you on same.

Removing AV from server requires lot of approvals and at 2 or 3 months time spane all users will be migrated to 2007 and 2003 will be removed from domain.
0
 
LVL 9

Accepted Solution

by:
Ahmed786 earned 0 total points
ID: 39900182
Hi Simon,

The issue has been resolved, it was the issue with users profile and it was reloaded and the issue resolved.
0
 
LVL 9

Author Closing Comment

by:Ahmed786
ID: 39914433
Closing this ticket as the issue resolved by reloading users profile.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question