unable to send mail

Hi,

I am having issues sending mail..

It was using a smart host....relay.munsterboradband.ie i have changed it to send directly (Mdaemon)

but i am getting the following error transient delivery errors
jonathanduane2010Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jonathanduane2010Author Commented:
I am getting this

ue 2014-02-25 16:30:55: Attempting SMTP connection to [gmail.com]
 Tue 2014-02-25 16:30:55: Resolving MX records for [gmail.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:30:55: *  P=005 S=001 D=gmail.com TTL=(46) MX=[gmail-smtp-in.l.google.com]
 Tue 2014-02-25 16:30:55: *  P=010 S=002 D=gmail.com TTL=(46) MX=[alt1.gmail-smtp-in.l.google.com]
 Tue 2014-02-25 16:30:55: *  P=020 S=004 D=gmail.com TTL=(46) MX=[alt2.gmail-smtp-in.l.google.com]
 Tue 2014-02-25 16:30:55: *  P=030 S=000 D=gmail.com TTL=(46) MX=[alt3.gmail-smtp-in.l.google.com]
 Tue 2014-02-25 16:30:55: *  P=040 S=003 D=gmail.com TTL=(46) MX=[alt4.gmail-smtp-in.l.google.com]
 Tue 2014-02-25 16:30:55: Attempting SMTP connection to [gmail-smtp-in.l.google.com:25]
 Tue 2014-02-25 16:30:55: Resolving A record for [gmail-smtp-in.l.google.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:30:55: *  D=gmail-smtp-in.l.google.com TTL=(3) A=[173.194.66.26]
 Tue 2014-02-25 16:30:55: Attempting SMTP connection to [173.194.66.26:25]
 Tue 2014-02-25 16:30:55: Waiting for socket connection...
 Tue 2014-02-25 16:31:16: *  Winsock Error 10060
 Tue 2014-02-25 16:31:16: *  173.194.66.26 added to connection failure cache for 5 minutes
 Tue 2014-02-25 16:31:16: Attempting SMTP connection to [alt1.gmail-smtp-in.l.google.com:25]
 Tue 2014-02-25 16:31:16: Resolving A record for [alt1.gmail-smtp-in.l.google.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:31:16: *  D=alt1.gmail-smtp-in.l.google.com TTL=(4) A=[173.194.70.26]
 Tue 2014-02-25 16:31:16: Attempting SMTP connection to [173.194.70.26:25]
 Tue 2014-02-25 16:31:16: Waiting for socket connection...
 Tue 2014-02-25 16:31:37: *  Winsock Error 10060
 Tue 2014-02-25 16:31:37: Attempting SMTP connection to [alt2.gmail-smtp-in.l.google.com:25]
 Tue 2014-02-25 16:31:37: Resolving A record for [alt2.gmail-smtp-in.l.google.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:31:38: *  D=alt2.gmail-smtp-in.l.google.com TTL=(4) A=[173.194.69.26]
 Tue 2014-02-25 16:31:38: Attempting SMTP connection to [173.194.69.26:25]
 Tue 2014-02-25 16:31:38: Waiting for socket connection...
 Tue 2014-02-25 16:31:59: *  Winsock Error 10060
 Tue 2014-02-25 16:31:59: Attempting SMTP connection to [alt3.gmail-smtp-in.l.google.com:25]
 Tue 2014-02-25 16:31:59: Resolving A record for [alt3.gmail-smtp-in.l.google.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:31:59: *  D=alt3.gmail-smtp-in.l.google.com TTL=(4) A=[173.194.71.26]
 Tue 2014-02-25 16:31:59: Attempting SMTP connection to [173.194.71.26:25]
 Tue 2014-02-25 16:31:59: Waiting for socket connection...
 Tue 2014-02-25 16:32:20: *  Winsock Error 10060
 Tue 2014-02-25 16:32:20: Attempting SMTP connection to [alt4.gmail-smtp-in.l.google.com:25]
 Tue 2014-02-25 16:32:20: Resolving A record for [alt4.gmail-smtp-in.l.google.com] (DNS Server: 79.140.211.193)...
 Tue 2014-02-25 16:32:20: *  D=alt4.gmail-smtp-in.l.google.com TTL=(4) A=[74.125.25.26]
 Tue 2014-02-25 16:32:20: Attempting SMTP connection to [74.125.25.26:25]
 Tue 2014-02-25 16:32:20: Waiting for socket connection...
 Tue 2014-02-25 16:32:41: *  Winsock Error 10060
 Tue 2014-02-25 16:32:41: This message is 61 minutes old; it has 0 minutes left in this queue
 Tue 2014-02-25 16:32:41: Remote queue lifetime exceeded; message placed in retry queue
--- End Transcript ---
0
s3e3Commented:
This error is pointing to Network Settings on the Mdaemon. Double check that box, make sure it has the correct subnet mask and internet settings.
0
jonathanduane2010Author Commented:
i have checked and that seems to fine i can get on the internet no problem..

I have tied telnet to port 25 on mai1.eircom.net and i cant from that machine but can from any other machine on network
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

s3e3Commented:
Are you saying the Mdaemon box (mail1.eircom.net) does not have outbound port 25 open ? It will need this in order to send email to destination SMTP servers.
0
jonathanduane2010Author Commented:
sorry mail1.eircom.net is a smart hostbut i cant connect to it using my server....

yes it would seem port 25 isnt open outbound...i have the firewall turned off?
0
s3e3Commented:
Your router (or firewall) is blocking it, yes open this port for the Mdaemon box only if possible.
0
jonathanduane2010Author Commented:
but i can open port 25 outbound on other machines on same network, this indicates a local machine issue??
0
s3e3Commented:
You need to troubleshoot:
Do you have logs on the firewall ? Start there..
It could still be a firewall issue.

If you assign the IP address of the MDaemon to a laptop does it also get blocked from port 25 out?
0
skullnobrainsCommented:
but i can open port 25 outbound on other machines on same network, this indicates a local machine issue??

no

this indicates that your firewall was configured to restrict the machine hosting mdaemon to the smarthost when it comes to outgoing connections on port 25 while all the other machines on your network can use it. additionally the error message indicates that the query times out while it should rather be explicitely rejected. refer to whoever configured your firewall in such a way
0
jonathanduane2010Author Commented:
ok i have done that and it looks like is there is an issue on the firewall...i dont know how to check :(

its a cisco 5510

i gave a machine the same ip address of the mail server and i wasnt able to connect out on port 25
0
s3e3Commented:
Post a new topic under a new category with the model above  if you have access to it. I'm sure someone can walk you threw it.
0
jonathanduane2010Author Commented:
at skullnobrains i cant get hold of them....i cant even connect to the smarthost on an outgoing connection but i can connect to the same relay server from other machines?
0
skullnobrainsCommented:
post the cisco config, i'm no cisco expert, but i should be able to help

obviously you can always use a different IP for your mdaemon, but this is really dirty
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jonathanduane2010Author Commented:
i used a different ip for mdaemon
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.