Visio 2013 - I want to switch UK English to US English.

brothertruffle880
brothertruffle880 used Ask the Experts™
on
I have this message in my status bar and I would like it to read English United States, not United Kingdom.  I already checked languages in the control panel and saw that everything was correctly set to US English.

err
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi BT,

Try File > Options > Language

There are settings under "Choose Editing Languages"  See if you have the WRONG English setting in there :)

Author

Commented:
Here's what I see in the editing language settings:
er
Might be the language ID for the document.

(See: LCIDs at http://msdn.microsoft.com/en-us/goglobal/bb964664.aspx)

1. Right-click a blank area of a page
2. Hold Shift while clicking Show ShapeSheet
    You get the document ShapeSheet.
3. Look at the id in the cell DocLangID
    You probably have 2057, but want 1033. Not sure how it got changed.

For fun, I entered 2144 randomly and it showed "Kashmiri" in the status bar.

Author

Commented:
Visio Guy:

I LOVE YOU!

That fixed it.

Thank you.

BT
Thanks Visio Guy - interestingly I had the opposite problem (i.e. the default was for US English when I wanted UK English).

Tried the same fix in reverse and it worked a treat, thanks so much!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial