Solved

Sonicwall NSA4500 - Email Alerts to Gmail

Posted on 2014-02-25
5
1,715 Views
Last Modified: 2014-11-12
Hello,
I'm trying to setup a Sonciwall NSA 4500 at a remote office to probe my HQ, and in the event of a down probe, send an email to gmail.  There is currently no local mail server in the remote office*.

I would like to set this up for direct SMTP sending from the SonicWall (as opposed to spinning up an SMTP relay server or linux node to run the probe.)  For the life of me, I cannot figure it out.  I have seen threads on settign the SMTP server to gmail.smtp.in.l.google.com, but this hostname doesn't seem to resolve.

I have used:
Mail server: smtp.gmail.com (as well as gmail.smtp.in.l.google.com)
From: XXXXX@gmail.com

I've tried all combos of authentication:
1. Enabling SMTP Authtication
2. Changing the port
3. Using the Authentication meathod

I'm interested that there is no option for TLS (although we can change the port, so...)
0
Comment
Question by:JamesonJendreas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 13

Expert Comment

by:Ugo Mena
ID: 39886527
Try using aspmx.l.google.com
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 39886906
Hmm, doesn't seem to be working.  I might just be over it and either spin up an SMTP relay server (or some linux/windows box ) to run it.
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 39887208
Hmm.  So I went ahead and spun up a Virtual SMTP server (server  2008).   The server will accept email from the Sonicwall, but I cant seem to get it to relay to Gmail.  

Virtual SMTP server settings used (all on delivery Tab)
Outbound Security:
Basic Authentication:
myaccount@gmail.com\mypassword
TLS enycption

Outbound Connections:
TCP Port: 587

Advanced:
Smart Host: smtp.gmail.com

Emails pile up in my queue folder, but don't go out :(
0
 
LVL 13

Accepted Solution

by:
Ugo Mena earned 500 total points
ID: 39889177
Not sure that you need to enable TLS/SSL, but try port 465 instead of 587.

I do not have access to the firewall that uses GMail for sending logs anymore, to verify the settings, but it is still sending logs using gmail's SMTP.

Sonicwall KB lists the following as working:

SMTP Server: aspmx.l.google.com
SMTP Port: 25
User: [yourname@yourdomain.com]
Pass: [yourpassword]
0
 
LVL 1

Author Comment

by:JamesonJendreas
ID: 39892258
Hmmm, nothing seems to be working. Might be my ISP at the site.  I'm going to see if they'll let me relay SMTP through them
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Cloud file services can fill many different roles for your business. Often, the use of cloud file services begins with employees using consumer products, like Dropbox, to share files with customers and each other. While sync-and-share can be an effe…
Many of you may be aware of the recent Google Docs scam emails that have been floating around coming from various people that you know. Here's a guide on identifying How To Identify the Scam Email You will see an email from someone you’ve had co…
This Micro Tutorial will demonstrate importing calendar invites from events such as webinars into your Google Calendar.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question