• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Exchange 2003 to 2010 transition

Problem:
    I recently transitioned from exchange 2003 to exchange 2010 both servers are still running side by side on the network and everything is working great. I decided to test 2010 as standalone and turned the old 2003 box off. When I do this email stops flowing to outside addresses, we can still receive from the outside . If I turned the old server back on mail flows again including what what queued up prior to the shutdown.

1) Will this correct itself when I uninstall exchange2003 from my old server?
2) What are the corrective actions (if any) ?
0
Properlot
Asked:
Properlot
  • 2
1 Solution
 
Gareth GudgerCommented:
Have you set up a Send Connector on the Exchange 2010 server yet? If not, you will need to do that.

Also, make sure your firewall is allowing port 25 from the 2010 server.
0
 
Gareth GudgerCommented:
I also highly recommend following this article for the decommissioning process of Exchange 2003. There are many things to check before you uninstall.
https://www.simple-talk.com/sysadmin/exchange/upgrade-exchange-2003-to-exchange-2010---part-ii/
0
 
ProperlotAuthor Commented:
diggs
Funny thing is after I posted I started to look around and noticed my send connector on the 2010 box was disabled. Not sure why where when or how. Either way its working noe when I shut down the box thanks for the link for the decomm checklist...
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now