SBS 2011 Console - Server Not Operational and Active Directory Naming Information

Hi guys,

We have been having issues with a SBS2011 on a recently installed ESXi Host. When we created the SBS2011 Virtual Machine we used vmware's E1000 adapter and had it working for a couple of months before ESXI decided to do a Psod. We put in a support ticket and found out that the issues was the E1000 adapter.

So this weekend we took the Virtual Machine down and deleted the NIC card and recreated the card using the VMXnet3 Adapter that was reccomended. Since we have done that change we are unable to access the Users and Groups Tab in our SBS2011 Console it says Querying and then a pop up that says the Server is Not operational however the Groups Sub-tab shows the correct information and we can access the rest of the console not that portion.

Whenever we open Active Directory users and Groups we get a Dialog Box that says "Namign information cannot be located for the following reasons The server is not operational". I am pretty sure these are related and we made sure to duplicate the same NIC Settings over to the New Adapter: Static Ip Settings.

Clients seem to be unaffected. I can click Right Click and select domain and then click browse and it shows the domain name and when you select that it loads into the mmc but it doesn't save that info. Any help is appreciated I have attached the dcdiag info
dcdiag.txt
ElcorIncAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Does IPv6 is disabled on server?
0
ElcorIncAuthor Commented:
IPv6 is enabled on this server and has a static IP.
0
Olaf De CeusterCommented:
If you change a NIC in SBS there a re few more steps I always use:

-Rerun all the wizards.
_Remove all phantom Network cards.
1.Click Start, point to All Programs, point to Accessories, and then click Command Prompt.
2.At a command prompt, type the following command , and then press ENTER:
set devmgr_show_nonpresent_devices=1
 
3.Type the following command a command prompt, and then press ENTER:
start devmgmt.msc
4. Show hidden devices in Meu.
See if there are any greyed out network cards and if so delete them please.
-Disable all other NICS and in NIC advanced : Make sure the NIC is first.NIC settings

Restart and check?
Hope that helps,
Olaf
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ElcorIncAuthor Commented:
Thank you Olaf

I had tried removing the Ghosted Adapter by clicking View Hidden Devices in Device Manager the adapter never showed up so i had written it off as being uninstalled already. It wasn't until I had used the following command you provided that I was able to see the Network Adapter and remove it.
set devmgr_show_nonpresent_devices=1

Open in new window

I had rerun the Wizards previously so I only removed the Ghosted Adapter and restarted the Server and I was able to Access the User Tab in the Console. Again Thank you Olaf.
0
Olaf De CeusterCommented:
Welcome :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.