sharepoint BDC not showing in new content source

experts:

in visual studio 2010, I've created a BDC that connects to a SQL server database. I've deployed the BDC to my sharepoint farm and all seems to be okay. I'm trying to create a new content source so I can search the BDC. in the Add Content Source window, when I select Line of Business Data as my Content Source Type, I'm not seeing my new BDC. Anyone know what I'm doing wrong?

Thanks in advance for any help.
telliot79Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

telliot79Author Commented:
removing all BDCs and redeploying them from VS got this going.... I'm not sure why and am pretty sure this isn't the expected behavior. think it might be time to burn and build the test farm.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.