Exchange 2013 all mail going to administrators mailbox

aNaLyz3R
aNaLyz3R used Ask the Experts™
on
Hi Everyone

Environment : Server 2012 std / Exchange 2013 std
Updates : Fully updated

All user mail within my clients organisation is going to the administrators mailbox.
Whatever internal users send and receive is going to the admin mailbox all the time.


How can this be disabled?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Do you have any transport rules/Journal rules configured?

Do actual users receive mails in their mailbox, or just admin receives it?

Author

Commented:
All users receive their mails accordingly.
No transport rules are configured at all.
It's as though the admin account is cc'd in every type of communication { external & internal }.
Can you confirm there are no transport rules by running following command
Get-TransportRule

This is not about, not trusting you. but just to isolate root cause :)
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Please see the attached snip of what i am detecting in the adAdmin Mailboxmin mailbox.

Author

Commented:
If i run the Get-TransportRule nothing is displayed, just moves to the next command prompt line.

Author

Commented:
Every internal user that sends a mail out, their msg goes to the administrators mailbox with the following entry :

Microsoft Outlook <MicrosoftExchange329e71ec88ae4615bbc36ab6ce41109e@companyname.co.za>
on behalf of < internal username >

Author

Commented:
This explains the Client Submission probe :

http://kx.cloudingenium.com/microsoft/servers/exchange/exchange-2013/why-is-my-exchange-2013-server-generating-a-lot-of-emails-from-maildeliveryprobemaildeliveryprobe-com-and-inboundproxyinboundproxy-com/

So that can be ignored.
I think we just need to find out why a copy of all users int /ext mail ends up in the admin mailbox....
Hi, for short time, can you try Disabling health manager service and try mail send.

Author

Commented:
Sorry is this to resolve the duplicate mails going to the admin account - from and to all users?
IT Systems Manager
Commented:
Can you check the journal settings on your mailbox databases - is this enabled with the admin mailbox listed as the user?

Author

Commented:
I removed the entry by going to the DB / Maintenance / Removed Journal Recipient Entry.

Thanks that's sorted.

However coming back to the main issue all users mails are still going to the admin account.

Please help!!!
Did you restart Exchange services(Tansport related) after that.

Author

Commented:
I am going to restart the server tonight for maintenance. Will confirm result in the morning. Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial