POP email from China not able to send in home Verizon network

Hey guys,

I have one user from china, with an email account from china.  Using his tablet for emails, If he is in inside Verizon home network, he can only receive emails, and NOT ABLE to SEND emails.
tomfontanillaAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
Also, in Outlook, Account Settings, More Settings, Outgoing Server:  Make sure the account is authenticated. So inside Verizon, the user will have to set the account to use Verizon's SMTP settings (may be a different port than port 25) and make sure the account is authenticated.

I do this for POP email. Also the settings and authentication above are common to many email applications, not just Outlook.
0
 
Jamie McKillopIT ManagerCommented:
Hello,

Verizon is likely blocking port 25. You can test this by opening a command prompt and typing:

telnet <smtp server> 25

Replace <smtp server> with the smtp server in his email client's settings.

You should get a banner response from the server. If you can't connect, port 25 is blocked.

-JJ
0
 
tomfontanillaAuthor Commented:
jjmck,

Something that I forgot to mentioned, we did run port scan on the router, all is good. No blocking, and it was working before that.
0
What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

 
tomfontanillaAuthor Commented:
John Hurst,

We will try your recommendation.
0
 
tomfontanillaAuthor Commented:
John Hurst,

Wait, John this is a tablet, it is configured using POP.
0
 
JohnBusiness Consultant (Owner)Commented:
I use POP and I need to authenticate off my home network. Almost any email tool has these settings so take a look at the settings and try.

There may be something else blocking the mail in and out of China, so the above is just a possible solution.
0
 
tomfontanillaAuthor Commented:
Great, will try this tonight.
0
 
Adam BrownSr Solutions ArchitectCommented:
He needs to have a verizon account to use their SMTP server, but the settings are available here: http://www.verizon.com/Support/Residential/Internet/highspeed/email/setup+and+use/questionsone/86782.htm#

Most ISPs block port 25 for home users in the US now to reduce spam. If he doesn't have a Verizon account to authenticate against their SMTP address, he will probably need to talk to whoever provides his email and see if they have an authenticated/alternate port SMTP port available.
0
 
JohnBusiness Consultant (Owner)Commented:
@tomfontanilla - Thank you and I was happy to help.
0
 
tomfontanillaAuthor Commented:
No, thank you for your help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.