• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 819
  • Last Modified:

Blackberry 10 Upgrades

hi

I have upgraded my BES10 box from: 6.2.0 (45) to 6.2.1 (11) to 10.1.0 (73) to 10.2.0 with no problems.
Now i have an issue with 10.2.1 r1 which crashes out soon after it starts to stopp services.

Ideas?
0
CHI-LTD
Asked:
CHI-LTD
  • 3
  • 2
2 Solutions
 
CHI-LTDAuthor Commented:
I have reverted back to 10.2.0 and its hanging on the BB Administration Service screen:


      BlackBerry® Administration Service      

The BlackBerry® Administration Service is starting. Please wait while the loading process completes.
You will be redirected to the login screen upon completion.

System loading Loading...

Also unable to login using AD auth...
0
 
Rodney BarnhardtServer AdministratorCommented:
Although I have not had this happen on version 10, one thing you may want to check is the path location of the executables. I had a problem after an upgrade to a service pack in BES 5 that moved the location of the executables as the installation finished.
0
 
CHI-LTDAuthor Commented:
well, very odd.  downed the new 10.2 server and restroed the vm from backup (6.2) and ran through upgrade process again and it failed at forst hurdle 6.2.1.  
rolled back again to 10.2 server and left it running for a few minutes and all seems to be working now..
0
 
Rodney BarnhardtServer AdministratorCommented:
In my case, we had to fully uninstall BES and reinstall it. Support called it a corrupt install. I ran a HA configuration so I was able to move all of the users to the secondary server while I made the changes. Also, I am not sure Blackberry fully supports rollbacks, particularly if the database is on the same server. Unless the data base is quiesced before the snap is taken there will be an inconsistency since it is constantly writing. This is one reason Microsoft did not support the rollback of AD servers until 2012, when they added processes for this type of action.
0
 
CHI-LTDAuthor Commented:
all now seems reliable apart from the device permissions not applying..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now