• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 538
  • Last Modified:

Software Deployment GPO is not working

Hello,

I have Windows 2008 Domain
I have deployed msi package through GPO and it not working on some Windows XP Computers but some are working good.



I have tried running command gpupdate /force on the computers but didn't work.
I can access network shared folder I can install manually on them.
Now error has be logged in event viewer.

Just note some of client computer have wireless connection.

Any help please
TIA
0
cciedreamer
Asked:
cciedreamer
  • 3
  • 2
1 Solution
 
MaheshArchitectCommented:
Please connect those wireless computers to wired network and reboot them and check if they are getting software please
0
 
Arjun VyavahareTechnical ConsultantCommented:
Hi,

If the source files are located on a Distributed File System (DFS) share, confirm that the machine account has sufficient NTFS and share permissions on all root replicas of the DFS root, and on all replica shares of the DFS link.

Also check application events and system events on the problematic machines.

Regards,
Arjun
0
 
cciedreamerAuthor Commented:
@ Mahesh : I have tried connecting through the cable but the same issue.

@ arjun@ I have shared the folder on DC but it working on other computers.

Thanks
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
cciedreamerAuthor Commented:
After checking he event viewer logs

Error event is logged, after running gpupdate I get the following error message:
The processing of Group Policy failed. Windows attempted to read the file \\domain.local\SysVol\domain.local\Policies\{3FA16EAF-3A76-4972-88CE-1BA2435CA08E}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:
a) Name Resolution/Network Connectivity to the current domain controller.
b) File Replication Service Latency (a file created on another domain controller
has not replicated to the current domain controller).
c) The Distributed File System (DFS) client has been disabled.

i applied this solution here


Thank you Mahesh and Arjun for your suggestions.

Thanks
0
 
MaheshArchitectCommented:
Ok
Note that if you found event id 13568 (Journal wrap) on domain controller, then whatever solution you found is temporary and it will not resolve your issue permanently and then it is not recommended as well.

In that case you either need to demote / repromote DC that is facing this issue
OR
You need to undergo non authoritative restore of Sysvol on affected server
Check below article
http://support.microsoft.com/kb/290762

Mahesh
0
 
cciedreamerAuthor Commented:
I found the solution after some search on the internet.

Thanks
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now