• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 454
  • Last Modified:

browser does not meet minimum requirements for this site.

User tries to open a PDF and gets this error. He has Adobe Standard and I have followed these instructions to the letter after running a repair on Adobe and he has the lates flash player and IE 10 so not sure why this keeps popping up? Adobe reader is installed but I do not think it would matter as he has Adobe Standard?
Dennis Miller
Dennis Miller
2 Solutions
This happens with only one website? Or all websites that have PDF's ?
Dennis MillerAuthor Commented:
Checking now.
Tony GiangrecoCommented:
Make sure adobe reader and Windows has all updates applied.  Then I'd reset IE (or whatever browser is being used) back to the default settings. there is normally a button in Internet Options to do this.
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

What version of Adobe Standard are you using?
Dennis MillerAuthor Commented:
Version 10 and I thought about going back to the defaults but this is an HR guy and just did not want to lose anything. I will try that.
Dennis MillerAuthor Commented:
Worked great. Thanks ton. Some users can destroy a web browser.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now