Long delay opening microsoft documents from internet

At some point a while ago and Windows update changed how files were opened from the internet.  This only appl;ies to Micrsoft documents.  It doesnt happen with PDF's.

When you click on the document you get a prompt to open or save the document.  If you click on open it takes 20- 30 seconds to open the file in the corresponding Microsoft Office program.  I have attached the screen shot of what I am referring to.  The version of office doesnt change this- I have tried it with 2007/2010/2013.

I have one department that does this alot and it has significantly slowed them down.

There are many links on a google search referring to this problem so I know its not isolated to me.  I have tried some of them to no avail.  The most populare one seems to me change the Connection/LAN Settings in the Internet Explorer Options.  This did not impact.  It doesnt happen in other browsers but other browsers pose other problems with some of our client websites so going back and forth is cumbersome as well.

I can't believe that there is not a setting that can be change to disable this and to allow the files to open without prompt and fast.  

It doesn't matter if the Microsft app is open already either.
internet-issue.JPG
Rob HayesDirector of ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee IngallsDirector of IT/TS, Quality and FinanceCommented:
Are you running Antivirus software?
Real-time file scanning enabled?
MS Word, Excel, etc Macro Protection enabled?
0
Rob HayesDirector of ITAuthor Commented:
I have turned off AV and macro protection is not enabled

This is A Microsoft issue and there are pages upon pages of a google searcg anf everything I am reading basically says it cant be disabled
0
Lee IngallsDirector of IT/TS, Quality and FinanceCommented:
Just wanted to make sure the files weren't being hung up a real-time scan.
In your searches did you see the reference to disabling DDE (dynamic data exchange)? There are different methods depending on your OS being XP or Win7.
0
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Rob HayesDirector of ITAuthor Commented:
0
Lee IngallsDirector of IT/TS, Quality and FinanceCommented:
Here is an excerpt from the post I found...
How to Fix a Delay When Opening Files in Microsoft Office

"For the past few months opening an Office 2007 document (Word, Excel or Powerpoint) from Windows Explorer on all of my Windows 7 machines took over a minute. Opening the application alone was instantaneous and opening the same file from within the newly opened application was immediate. Since the application opened quickly, I guessed the reason for the slowdown was related to Windows Explorer."

"The most common solutions I found were to disable DDE (Dynamic Data Exchange) using the File Types section of Folder Options in Windows XP, but Microsoft got rid of the File Types section in Windows 7. The registry entries are still there, but it’s a pain to find them all."

How you go about this is based upon which OS you have... Windows XP or Windows 7 or 8??

Blind link posting is not accepted by EE. I like to provide an explanation how to and since they're both rather lengthy I'd like to do it only once.
0
Rob HayesDirector of ITAuthor Commented:
Windows 7 and the problem is opening from IE not Windows Explorer and having the application open already doesnt help either
0
Rob HayesDirector of ITAuthor Commented:
New version of VIPRE AV was scanning each file being opened on file servers.  The three file servers affected were all in the same AV OU and the setting was set to scan every file touched- dialed taht back and problem went away
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lee IngallsDirector of IT/TS, Quality and FinanceCommented:
Persistence paid off! I believe I asked you if they were getting delayed by AV scan.
0
Rob HayesDirector of ITAuthor Commented:
and I checked on the machines but not the server- we have had AP running on the servers forever so it wasn't obvious until i opened a document not on one of the 3 file servers- and it opened right away.  So I started going to all of the other servers and narrowed it to just these 3 servers- all coincidentally in the same group AV policy group settings. Once i tuned off AP on one of those servers- viola- no issues.  So I compared the AP setting for that policy to all the others and it was different- changed it and problem went away.

Sometimes its staring us right in the face
0
Rob HayesDirector of ITAuthor Commented:
Had to rebuild VIPRE AV Server- it was new version and this version was scanning every file opened on the 3 file servers. Turned off Active Protection and probalem went away- so I figured it was a AP setting. It was. Dialed it back and it works fine now
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.