Folder Access

noad
noad used Ask the Experts™
on
I created a Home folder for users on a drive on the server.
When the users log in they can see a new mapped drive and they have full access to it.
I then did folder redirect  (desktop, document and picture) folder to the root of the home folder.
All works correctly, except when as an administrator or domain administrator I try to open any of the redirected folder. Say I don't have access. I looked at the security and sure enough, admins and domain admins have full rights. I can get into the root folder (Home) but can't get into the re-directed folder even with full permissions.

Doc folder
Doc folder permission
Full permission
Feel like I'm missing something very simple, but I can't see what it is...
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2014

Commented:
check the Effective Permissions .

1. Open Windows Explorer, and then locate the file or folder for which you would like to view effective permissions.


2. Right-click the file or folder, click Properties, and then click the Security tab.


3. Click Advanced, click the Effective Permissions tab, and then click Select.


4. In Enter the  Domain Admin and then click OK. The selected check boxes indicate the effective permissions of the user or group for that file or folder.
Distinguished Expert 2018

Commented:
Folder redirection policies have a checkbox to create the folders allowing administrator access. It is *not* checked by default. The only way to change existing folders is to take ownership and edit the permissions. This has been how folder redirection works for several versions now, not new to 2012.

Author

Commented:
Cliff

Would you be able to send me a snap shoot of this checkbox, I can't find it...
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
sgupta1181

Have done that a few time, checking and rechecking...
no joy.
Distinguished Expert 2018
Commented:
Sorry, I'm mobile. But it is the final screenshot in this tutorial. It is actually the checkbox to grant user's exclusive access, when checked, administrators are NOT granted access to the individual subfolders, like documents, when they are created.

http://4sysops.com/archives/folder-redirection-part-4-group-policy-configuration/

Author

Commented:
I just tried that redirecting a new folder and unchecking the allow on user permission.
It worked...
Thanks for the help...

Author

Commented:
ahhh.

Yes I'm testing this out right now, I unchecked it and no luck, so I' redirecting a new folder and unchecking  that option.
Well see it if works...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial