Solved

wireless card not working properly

Posted on 2014-02-27
6
575 Views
Last Modified: 2016-11-23
I have a Dell Latitude D800 tag # 85KLT51
wireless card keeps disconnecting
it does not lose the ipbut it loses connection
it's not the access points I already checked

I do see event id: 1101 .net runtime optimization service

.NET Runtime Optimization Service (clr_optimization_v4.0.30319_32) - 1>Failed to compile: System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 . Error code = 0x80131f06


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

the wire connection is fine
no issues shown in device manager
runninf Windows XP Prof. and it's all updated

any suggestions?
0
Comment
Question by:jsarinana
6 Comments
 
LVL 92

Accepted Solution

by:
John Hurst earned 500 total points
ID: 39893637
Check the power management settings of the wireless card and make sure it is not set to turn off to save power.

Next, try uninstalling the card and installing the same or updated wireless driver.

If neither of these work, consider trying another wireless card.
0
 
LVL 10

Expert Comment

by:Sam Simon Nasser
ID: 39894120
redownload the wireless driver
http://www.dell.com/support/drivers/us/en/04/servicetag/85KLT51

or you can download Driver Pack Solution (http://drp.su/download.htm) and search for missing / updated drivers
0
 
LVL 91

Expert Comment

by:nobus
ID: 39894210
if you have a wireless card around, try another one (you can also buy one)
or run sfc : http://www.updatexp.com/scannow-sfc.html
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 
LVL 45

Expert Comment

by:Craig Beck
ID: 39894383
I'd guess (as John said) that the WLAN card is configured to use power-save mode.  In the driver advanced properties you can check this.  Try setting it to CAM (constantly-awake mode) if the option is there.
0
 
LVL 1

Author Closing Comment

by:jsarinana
ID: 39924887
I disabled Power Save mode under advance tab
this worked
0
 
LVL 92

Expert Comment

by:John Hurst
ID: 39925571
@jsarinana - Thanks for the update and I was happy to help.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Need WiFi? Often, there are perfectly good networks that don't have WiFi capability - and there's a need to add it.  - Perhaps you have an Ethernet port into a network but no WiFi nearby. - Perhaps you have a powerline extender and no WiFi at the…
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now