Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

Exchange 2003 Pre-Deployment Analyzer error

I am migrating an Exchange 2003 server to Exchange 2010, so I running the Pre-Deployment Analyzer.  I got the error regarding the active directory is not in Server 2003 native or later.  So I raised the functionally up to Windows Server 2003 from Windows 2000 mixed, but I am still getting the error on the Pre-Deployment Analyzer with new scans.

When I look at the report, it's show that it's running a "msDS-Behavior-Version=0", but when I run adsiedit.msc and check the properties it shows 2 as it should.  

Has anyone ran into this with the analyzer before and should I be ok to continue and disregard the analyzer results...just curious as to what the analyzer is still reading.

Thanks
0
JCRIST-TW
Asked:
JCRIST-TW
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
Have you got multiple domain controllers?
If so it could be that the change hasn't fully replicated yet.

Did you check the forest and the domain version?

Simon.
0
 
JCRIST-TWAuthor Commented:
No other DCs....but I ran the analyzer a few days later and it passed....so not sure what the delay was.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now