SharePoint 2010 - Documents Opening Slowly in Office 2010 & 2013

Recently Documents have been opening extremely slowly on computers that are on the immediate network from the SharePoint servers. It is happening in Office 2010 and Office 2013. At times it can be about 30 seconds after confirming to open the document before it launches the appropriate application. Interesting to note, a computer that is not on the domain but is accessing via VPN is able to open the same documents instantaneously. Documents are coming from a document library and are only Office files. The problem does not seem to occur on .PDF or Image files that are held in the same library.

Thus far:
•Attempted Fiddler to look into authentication issues. - None found
•Ran Developer tools on IE11 to try to narrow down a particular script that hangs - None Found
•Disabled McAfee on both server and workstation to rule out on access scanning causing issues - No Resolution
•Updated Content Databases and installed latest hotfixes on SharePoint Farm
•Verified latest version of Office 2010 and Office 2013 are installed
•Lowered the settings for Office Upload Tool to removing caching and duplicate files being held.
•Unchecked "Auto Detect Proxy" in IE

Any assistance or ideas would be great, I've run out of ideas.
LVL 1
0PaulieAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin SmithSr. System EngineerCommented:
Are the internet users on IE 11 as well?  Same issue when trying in Firefox?
0
livanescuCommented:
try this and let me know if it has any effect

Check this registry key:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WebClient\Parameters]

"AcceptOfficeAndTahoeServers"=dword:00000001
will allow to connect to SharePoint servers

"BasicAuthLevel"=dword:00000002
"UseBasicAuth"=dword:00000001
will allow to enable Basic authentication for both secure and non-secure sites

"InternetServerTimeoutInSec"=dword:00000090
"SendReceiveTimeoutInSec"=dword:00000120
"LocalServerTimeoutInSec"=dword:00000050
"ServerNotFoundCacheLifeTimeInSec"=dword:00000009
- values can be changed - they will increase the timeout for your webclient

create a new key as Multi-String value and call it AuthForwardServerList
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WebClient\Parameters]
"AuthForwardServerList"=hex(7):

here add the sites you want to use Windows Integrated Authentication - this is the place where office apps will look for "integrated authentication".
0
0PaulieAuthor Commented:
Sorry that I left this open for so long. Realized it was a database error and the issue was resolved by one of my DB administrators.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
0PaulieAuthor Commented:
Because the fix is unknown to me and I am unable to help anyone in the future.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.