• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5482
  • Last Modified:

Microsoft Outlook 2010 sub folders not showing versus Outlook 365

Hi,

I'm having a problem when i log into the web outlook 365 where i will see multiple sub folders, and when i open Microsoft outlook 2010 with shared inbox, i see the inbox emails but cannot see any sub folders.

Would you have any ideas why i can't see them and how i can fix this?

Thanks for your help.
0
Wilder1626
Asked:
Wilder1626
  • 4
  • 3
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
in outlook 2010 are you connecting via an exchange account?
0
 
Wilder1626Author Commented:
Yes i do. In the Microsoft Outlook bottom right corner, it says: Connected to Microsoft Exchange. but only when i select my personal inbox.

exchange connection
I don't see this when i select the 2 other shared inbox

exchange no 2
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
How did you add this shared mailbox to Outlook?  It looks like you may have used IMAP or POP3 and added it as a separate account?  That is not the correct way to add a shared mailbox to Outlook.

In fact, if you are given full access rights to a mailbox, it will automatically show up in Outlook 2010 or 2013.

To see how the actual connection is being made, please hold down the CTRL key and RIGHT Click the Outlook icon in the lower right corner of your screen (may need to click the little UP arrow to display the icon) and then select Connection Status (this option is only visible when you hold down the CTRL key as you RIGHT click).

Jeff
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Wilder1626Author Commented:
Hi Jeff

This is the result i have

result
as for the setting i did under my personal Inbox setting, and i added the new new user name account
settingsetting.jpg
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
So, you're saying you clicked More Settings and then added the mailbox in the "Open Additional Mailbox" dialogue?

This is not necessary and will probably not open the mailbox correctly.

As I stated above, if you have FULL Permissions on the Shared Mailbox it should show up automatically in Outlook for you.  If it isn't, create a NEW Outlook Profile for yourself and see if that fixes the problem.

Jeff
0
 
Wilder1626Author Commented:
Hi Jeffrey

You are right, even if i remove the shared mailbox, i can still receive and send from them.
That is good news.

But i still can't see the sub folders even after closing and re-open Outlook 2010.

I will also try to re-create my profile.

I wonder if this is the reason why Outlook takes about 15 minutes to open since I'm on Office 365.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Outlook should definitely not take that long to open.  

How long ago was this set up?  Has your primary mailbox fully synced?  

You may want to connect via a wired connection for the first full sync to speed things up.

Also, having had the shared mailboxes configured manually may have corrupted your .ost file.  Definitely create a new profile and hopefully that will fix things.

Jeff
0
 
Wilder1626Author Commented:
Hi Jeffrey Kane

Thanks for your help. after installing Microsoft Office 2010 SP2, and then, re create my account. every sub folders are now showing.

Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now