MC50 will not connect to WLAN on New Sonicwall TZ105 Wireless

dstewart83161
dstewart83161 used Ask the Experts™
on
just put in a TZ 105 Wireless sonicwall in environment where handheld MC50s are used.  All other devices can get the wireless signal, DHCP from Sonicwall hands out address.  However, the MC50s are not getting handed an address.  We can assign static and it appears to connect but that is about it.  Cannot browse web and cannot be seen on the network.  Cannot ping any other devices from the unit even though we know the other addresses are on the lan.  Logs on the Sonicwall dont appear to show any attempt from the MC50 that it asked for an address.  These units work fine on the old Cisco/Linksys device that was in place before.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
bbaoIT Consultant

Commented:
> We can assign static and it appears to connect but that is about it.
> Cannot ping any other devices

can other devices ping this unit?
How did you setup authentication on the Sonicwall?
Your MC50's are very old and may not like newer authentication methods.
Had to set the lower wireless signal (G) and put a specific channel on it (6).  Once this was completed, the MC50 took to the network with little problem.
bbaoIT Consultant

Commented:
what is the little problem? :)

Author

Commented:
not a lot of help on the subject and it appears to be a workaround not really a fix

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial