Exchange Server DAG is failed?

Shamil Mohamed
Shamil Mohamed used Ask the Experts™
on
Dear EE's

Exchange server second mailbox server and second Hub/Cas is down.. How can i bring up my exchange back to working since primary mailbox and parimary hub/cas still running..

Please find the attachment and help in this situation.. i am bad in exchange experience.

Help me.

Shamil
exchange-down.jpg
exchange-down2.jpg
exchange-down3.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
imkotteesSenior Messaging Engineer

Commented:
Hi,

check these things...

1. Windows failover cluster and make sure both DAG servers are member of
2. Make sure your witness server is up and running fine
3. Make sure all the Exchange related and Cluster services are running on both DAG servers
Shamil MohamedIT Infrastructure Engineer/IT Systems Manager

Author

Commented:
Right now only one sever is running.. other host is down.
Shamil MohamedIT Infrastructure Engineer/IT Systems Manager

Author

Commented:
Is there anyway to up exchange with one mailbox server and one hub/cas server?
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Shamil MohamedIT Infrastructure Engineer/IT Systems Manager

Author

Commented:
Hi
i am Shamil from malaysia
i went through lot of link for exchange server downtime situatuin
i could managed to get it up yet..
My exchange server got 2 hub/cas servers (hub01 & hub02) and 2 mailbox server (mbx01 & mbx02).
this hub01 vm machine and mbx01 vm machine are running in HOST01 (windows server 2012)
like wise hub02 vm machine and mbx01 vm machine running in HOST02.
Suddly today morning because power issue my HOST2 permantly collapsed.
because of this my exchange server also went down..
now in this situation i really need some experts hand to make me stand..
please help me..
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017
Commented:
First check the connectivity between servers.

If connectivity is fine.
Please sure replication services are started
Please make sure cluster service is started.

Check the logs as well in the server
Architect
Distinguished Expert 2018
Commented:
Please try below since you have left with single node DAG, I suspect it is quoram error
 Run the following commands with the EMS on mailbox server
 
 Stop-Service ClusSvc
 net start clussvc /forcequorum
 start-databaseavailibilitygroup -identity DAG
 get-databaseavailabilitygroup -identity DAG -status | fl name,primaryActiveManager
 mount-database DB1 -force

replace DAG name and DB1 name as appropriate

Mahesh

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial