• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 554
  • Last Modified:

Vmware

I have 2 virtual machines running in 2 different environments, one is a windows xp box running VMware 5.5 and the other is a windows 2008 r2 server running VMware 4.1. like I said it runs in separate blade enclosures. These 2 machines are causing each a drop in each others network connections. When the one is up the other one is down and vice versa, you will get a reply from 1 and then the other 1 stops replying and then after 2 minutes or so the opposite happens.  There is no ip or name conflicts, there is no problem with the hosts it is running on or with the blade enclosures, please assist.

Thank you
0
DeondP
Asked:
DeondP
  • 4
  • 2
  • 2
  • +1
1 Solution
 
Melih SARICAIT ManagerCommented:
is there an only network drop or totally shutdown  ?
0
 
DeondPAuthor Commented:
It is just a network drop
0
 
AbhilashBloggerCommented:
Do both the machines have multiple NIC cards? i have seen this happen in scenarios where the VM's had more than one NIC cards.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
DeondPAuthor Commented:
Both of the machines have only one nic
0
 
costa73Commented:
You probably checked this already but...Are the MAC addresses on the VM's cards the same by any chance?
0
 
DeondPAuthor Commented:
I did not and yes they do
0
 
AbhilashBloggerCommented:
Then may be that's the cause. Change the MAC address and see if this issue is resolved.
0
 
costa73Commented:
:-) yes, that's why you are having issues.

To change this in VMware ESXi/vSphere:
-  Go to (at least) one virtual machine's "Settings" -> "Hardware" tab
-  Select the network adapter, and edit it.
-  Change the MAC address setting from Manual to Auto, or manually input a MAC address that is different form any other on your network.

The machine must be shut down before the NIC settings can be changed.

I believe that just setting them to Auto is easier, but there may be a legitimate reason why the MAC address is set manually. You may have to investigate...

Regards,

Carlos
0
 
DeondPAuthor Commented:
Thank you very much
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now