Active Synch with Exchange 2012 SP3

Hi Experts,

I am in the process of migrating a Windows 2003 SBS server with exchange to A Windows server 2012 (files, AD, Application) and Windows R2 SP1(exchange 2010).

I migrated the mailboxes to the new exchange 2010 server and mail is flowing correctly.

I am having issues with some users trying to configuring their email on their phones.

Users with the Iphone and Galaxy 3 phones are working properly so far but I have 5 users with the Galaxy Nexus phones that are not able to connect to the exchange user.

I had one of the user with the Galaxy Nexus phone try to connect using a test user account that works on the Galaxy 3 phone and it worked on this Galaxy Nexus device.

I then have the user with the issue to configure his email on a galaxy 3 device and it worked on this device.

So the problem is that when this user tries to configure his email account on the his Galaxy Nexus device it does not work.

He is getting authentication fails, cannot open the exchange server object.

Any ideas on how I can fix this issue ?
LVL 1
TeavanaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Please check the inherited permissions / group membership of the users on the new server as lack of Inherited permissions or membership of the wrong groups will cause you issues.

My article has full details:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
0
Jeffery HayesSystem Support Technician Commented:
Looks like this was an bug.

I'd suggest updating the phones to the newest version.

https://code.google.com/p/android/issues/detail?id=61785
0
TeavanaAuthor Commented:
Hi Alan,

The old 2003 server still holds all the FSMO rules. Should I still make this change on the SBD box or the new 2012 box ?
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

TeavanaAuthor Commented:
Jeffery,

Thanks for this information and I am reading through the post. I will report back.
0
Alan HardistyCo-OwnerCommented:
On the 2012 server please.
0
TeavanaAuthor Commented:
I did it on the sbs 2003 server since this server have all the FSMO rules. I checked the 2012 server and the change was replicated from the sbs 2003 box.

This fix the mailbox migration issue that I was having with migrating a few mailboxes to the new exchange 2010 server But the Active Synch issue on the Nexus phones is still not working.
0
Alan HardistyCo-OwnerCommented:
Have you run the Activesync test on https://testexchangeconnectivity.com ?

If not, please do and let me know the results.

Can you happily add a mailbox to an iPhone that you are having problems adding to the Nexus?
0
TeavanaAuthor Commented:
Hi Alan,


No, I did not run the active sync test , I will try this now.

Yes, The user that is having issues with the Nexus device is able to configure his email account on a Galaxy S3 device without any issues.

Also, in my exchange control panel site, I have two rules to allow iPhones and Android galaxy devices.

I am not able to add a Nexus device rule. The Nexus phone have to connect first before the device is available to create the rule . I am correct or wrong in my thinking ?
0
TeavanaAuthor Commented:
Hi Alan,

I ran the test and it was completed successfully.
0
TeavanaAuthor Commented:
Actually, I got one warning, please see bellow:

" Potential compatibility problems were identified with some versions of Windows Phone"
0
Alan HardistyCo-OwnerCommented:
You can ignore the potential warning problem - it's only if you have Windows phones and only old ones.

You are correct that the Nexus would have to connect first before showing up.

It does sound like either a Nexus problem because you can add the same account to an iPhone, or a problem with you not allowing a Nexus device, but being an Android, it should be allowed by the same rule

Can you set another allow rule for Android and then try connecting one again.

Alan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TeavanaAuthor Commented:
Thank you both for your help with item.

The users with the issue was able to configure their phones successfully.


On this phone, you have to go to the email settings option and select Business Accounts.

I was instructing to the user to use the active synch option but there is another option to select the Business Account option.
0
TeavanaAuthor Commented:
Thank you both for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.