To view Flash technology content error

One of my users had embedded a mp4 video into one of her PDF file using Adobe(CC) Pro. But when she or anyone is trying to play the video, we are receiving this error " To View Flash Technology contents in this PDF File, please install the required version of Flash Player". In all those computers, we made sure Flash player is up to dated and have the latest version (12) but it's doing the same thing. Can someone please help with this issue?
Byas_SahaAsked:
Who is Participating?
 
GaryCommented:
It is a different version to what you would normally install from Adobe
0
 
MereteCommented:
Strange message since the video is mp4
According to Adobe
Issue
The Adobe Reader or Acrobat version you are using no longer bundles a Flash Player with the application for the purposes of rendering Flash technology content within the page. Flash technology content in a PDF is now rendered via a separate Flash Player.
Download and install instructions
Right-click Adobe Reader and Acrobat: Flash Player Installer to download and save the installer on your computer. Then, run the installer.
Reader, Acrobat | Flash Player download for Windows
http://helpx.adobe.com/acrobat/kb/reader-acrobat-flash-player-download.html

 try installing shockwave as well
http://get.adobe.com/shockwave/
0
 
Byas_SahaAuthor Commented:
Downloading Flash player for windows helped.
0
 
Derpy McDerpFaceCommented:
Flash needs to dieeeeeeeeeeeeeeeeeee already
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.