• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 726
  • Last Modified:

Outlook and user defined fields

we run exchange 2010 and our clients are running Outlook 2007. In the public folder, we have created a couple of shared Task folders. Logged in as the administrator, we have given the appropriate permissions, created a new list called HF and defined the views for it. I then give the permissions to the rest of the users which are Editor permission. When I log in as a test user, I can access the HF Task but I don't see the custom defined view for it. I'm not sure how to get that to show up for everyone.
0
johnny181
Asked:
johnny181
1 Solution
 
Adam BrownSr Solutions ArchitectCommented:
Views are not stored in the Public Folder. They are stored in Outlook or a user's Exchange mailbox. You would need to export the view and import it on the viewers' computers for them to have it. There should be a group policy option for importing views without having to do it manually, though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now