Solved

OWA (E2003) login without Domain Name

Posted on 2014-03-03
9
391 Views
Last Modified: 2014-03-06
Hi Expert,

Today my SSL certificate for my OWA is expired and I have renewed it.  But after renewal, I need to put Mydomain\user name to be able to logon OWA.  Before renewal, we can login wightout Domain name.   I did verify  Forms-Based Authentication is enable and my domain name is showed in the default domain of the authentication method.

Please help on the issue.

Thank you very much for your help in advance.

EN
0
Comment
Question by:EnjoyNet
9 Comments
 
LVL 25

Assisted Solution

by:-MAS
-MAS earned 100 total points
ID: 39902997
Did you try reconfiguring
http://support.microsoft.com/kb/903942

BTW your password will be plain text. Please check the below URL as well

http://www.petri.co.il/forums/showthread.php?t=3524
0
 
LVL 16

Expert Comment

by:gurutc
ID: 39903333
Have you added the new SSL Cert for OWA to the trusted stores on the client PCs you're logging into OWA from as well as the stores on the DCs?

- gurutc
0
 

Author Comment

by:EnjoyNet
ID: 39903652
It turns out only a few users have to use domain name to login.  Most users don't have the issue.  so I think the configuration is correct.  

How to add the cert to the trusted stores on both client and DC?

Thanks
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 42

Assisted Solution

by:kevinhsieh
kevinhsieh earned 100 total points
ID: 39904499
Are you aware that all Exchange 2003 support, including paid support calls and security updates end April 8, 2014? Best to get off Exchange 2003 ASAP.

http://technet.microsoft.com/en-us/library/hh145599(v=exchg.141).aspx
0
 
LVL 37

Assisted Solution

by:Jian An Lim
Jian An Lim earned 100 total points
ID: 39904666
there is no logical way to explain why only a few users have to use the domain name.

changing SSL certificate don't break authentication method (it either break something or pass something)


did you have multiple exchange servers?
0
 
LVL 11

Accepted Solution

by:
hecgomrec earned 200 total points
ID: 39904688
Make sure in your Exchange Server, IIS folder (default website), your OWA properties in the Directory Security tab, authentication and access control, have Integrated Windows Authentication, Basic authentication and the default Domain field has your domain name.

Restart the IIS for changes to take effect.
0
 

Author Comment

by:EnjoyNet
ID: 39904728
No, we only have one Exchange.

We verified what Hecgomrec said.  

It looks like the time to get out of Exchange 2003.  which one should we go, Office 365 or Google Apps?  

Thanks
0
 
LVL 11

Expert Comment

by:hecgomrec
ID: 39906214
You should select an answer and start a new question.


When posting the new question try to elaborate as much as possible your environment so we can provide you a better answer.
0
 

Author Closing Comment

by:EnjoyNet
ID: 39909809
We are using public cert so we don't have to put it in AD.  I've opened another case for Office 365 and Google Apps.  Thanks
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question