Solved

getting "Server not found" in FF not in IE

Posted on 2014-03-03
5
374 Views
Last Modified: 2014-03-05
just today, FF is behaving like this:.. not only for ee.. but for many sites.. it is working on and off.. can't predict how it is going to work.. IE is OK.. what could be the problem?
---------------------------
Server not found

Firefox can't find the server at www.experts-exchange.com.

    Check the address for typing errors such as ww.example.com instead of www.example.com
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
0
Comment
Question by:25112
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 19

Assisted Solution

by:strivoli
strivoli earned 125 total points
ID: 39902436
Did you try running FF without Add-ons?
0
 
LVL 14

Assisted Solution

by:sentner
sentner earned 125 total points
ID: 39902444
I'm assuming you've already tried clearing your FF cache and it didn't help... Since IE and FF don't necessarily both look things up the same way, it may be the DNS servers that you use are having issues, or you're having issues contacting it.  Unless you have your own infrastructure or have manually set your DNS servers, that means the problem is probably on your ISP's end.  You can try rebooting your router and/or cable modem, which should refresh its DHCP info.  Reboot your computer afterwards to ensure your computer pulls any updated info from the router (or you can use command line ipconfig /release and then ipconfig /renew).
0
 
LVL 47

Assisted Solution

by:Jackie Man
Jackie Man earned 125 total points
ID: 39902701
Have you checked the proxy server setting of FF?

In Options menu -> Advanced tab -> Network tab, Settings button under Connection, check for the proxy setting.

Proxy Setting of FF
Reference:

http://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors
0
 
LVL 11

Accepted Solution

by:
Manjunath Sullad earned 125 total points
ID: 39902730
Try upgrading the latest version of FireFox, and also check the all network settings are configured properly.

Try opening FireFox with Administrator privilage (Run as administrator) and check.
0
 
LVL 5

Author Comment

by:25112
ID: 39908360
thank you-
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Employees depend heavily on their PCs, and new threats like ransomware make it even more critical to protect their important data.
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question