• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 467
  • Last Modified:

Outlook 2013 not sending from correct account

My MD has two e-mail accounts on Exchange:
MDCorporate
MDPrivate

He is logged in as MDCorporate and the MDPrivate account only exists for e-mailing purposes.

However if he is focuses on the MDPrivate folder list and wants to send an e-mail the "From:" defaults to MDCorporate. How to we make it default to the Account his is in? He has been granted "Owner" level permissions.

And similarly he can't see the "Sent" folder in the secondary MDPrivate account which I presume is a symptom of the same issue.

What's the fix?
0
edhasted
Asked:
edhasted
1 Solution
 
Manjunath SulladTechnical ConsultantCommented:
You need to modify below registry path to set it as default.

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail
DWORD value: NewItemsUseDefaultSendingAccount
Value: 1

Reference : http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/
0
 
edhastedAuthor Commented:
Hmm, get as far as HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\ then no Options option. Under 15.0 I have:

ClickToRun
Common
FirstRun
Groove
Microsoft Office 2013
Register
0
 
Simon Butler (Sembee)ConsultantCommented:
Don't bother with registry changes.
Remove the second mailbox and add it as an additional ACCOUNT (using the new account wizard). That way Outlook will set the correct address depending on what mailbox you are currently using.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now