Solved

Outlook 2013 not sending from correct account

Posted on 2014-03-03
3
435 Views
Last Modified: 2014-03-26
My MD has two e-mail accounts on Exchange:
MDCorporate
MDPrivate

He is logged in as MDCorporate and the MDPrivate account only exists for e-mailing purposes.

However if he is focuses on the MDPrivate folder list and wants to send an e-mail the "From:" defaults to MDCorporate. How to we make it default to the Account his is in? He has been granted "Owner" level permissions.

And similarly he can't see the "Sent" folder in the secondary MDPrivate account which I presume is a symptom of the same issue.

What's the fix?
0
Comment
Question by:edhasted
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 11

Expert Comment

by:Manjunath Sullad
ID: 39902724
You need to modify below registry path to set it as default.

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail
DWORD value: NewItemsUseDefaultSendingAccount
Value: 1

Reference : http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/
0
 

Author Comment

by:edhasted
ID: 39902888
Hmm, get as far as HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\ then no Options option. Under 15.0 I have:

ClickToRun
Common
FirstRun
Groove
Microsoft Office 2013
Register
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39905860
Don't bother with registry changes.
Remove the second mailbox and add it as an additional ACCOUNT (using the new account wizard). That way Outlook will set the correct address depending on what mailbox you are currently using.

Simon.
0

Featured Post

Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question