Lotus Notes 8.5 printing emails ignores printer default

DaveLondon
DaveLondon used Ask the Experts™
on
We have a user with Lotus notes 8.5 using a standard HP laser jet printer in Windows 7.  The printer default is set to use the lower large capacity tray for all sheets.  When she goes to print, at least 50% of the time the printer settings have changed from 'lower tray' to 'automatically select'.  If you click 'Reset' it then goes back to large capacity and will print correctly but if you come out of the email and go back in again it will go back to 'automatically select'.  Large capacity is the default for the printer if you go into Devices and Printers and check so somehow the paper tray selection is changing from the default. Other users have the same setup and don't have this problem. Can the email itself determine tray selection? Does anyone know what could be causing it to change or how to make sure the paper tray selection always stays at the default when printing.

Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Sjef BosmanGroupware Consultant

Commented:
No clue, just asking more info (for the other experts who probably have similar questions):
- Notes or iNotes?
- what exact Notes version?
- what exact O/S and version? SP1?
- is it really as random as you describe, about 50% ??
- nothing else is printed by that user, e.g. some other application that ruins the settings?

Author

Commented:
Thanks for the reply.  

Lotus Notes Client, Release 8.5.2 Revision 20100811.1131
Windows 7 Pro SP1

It does seem random but obviously there is no such thing as random with logic based machines.

I tested the user's system, went into the mailbox, selected file and print, and checked the settings, changed them back to the default and printed, closed the mailbox, went back in, opened the same email and went to print and they were back at 'automatically select' whereas the default for the printer is 'large capacity'.  When this problem has appeared (which is very rarely) on other machines once the settings have been changed back to default they stay there. It seems to be database dependent, that the settings apply to the particular database/mailbox. I'm wondering whether creating a new replica database would be worthwhile.
Sjef BosmanGroupware Consultant

Commented:
I assume you configured the Notes client using File/Page Setup?
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Author

Commented:
Yes, File/Page setup was configured anc checked. The problem went away for no apparent reason. i.e. no changes were made to the configuration or the client.

Author

Commented:
I've requested that this question be deleted for the following reason:

The problem went away for no apparent reason. i.e. no changes were made to the configuration or the client.
Groupware Consultant
Commented:
Conclusion: it must have been the user. Did you (re)boot him/her? Combat boots do jump to mind...   ;-)

Let's hope the problem stays away!
Sjef BosmanGroupware Consultant

Commented:
ROTFLMAO

And thanks! :-)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial