Blackberry 10 policies not applying...

CHI-LTD
CHI-LTD used Ask the Experts™
on
Okay, looks like there is a bug?

My new q5 device has the correct policy applied but the software side of things are not showing as applied.

Ideas?
Policy.jpg
applied.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Rodney BarnhardtServer Administrator

Commented:
Is this the only device where the policy is not applying correctly?

Do you have your BAS set under reconcile multiple IT polices set to "Apply one IT policy - Ranking"? If so, there is a known issue with this setting: http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB33768&sliceId=2&cmd=displayKC&docType=kc&noCount=true&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl

Author

Commented:
i only have the one device enrolled.  i have also wiped and retried.

We only have 2x user groups with one policy for each group.

The config is:       
Resolve multiple IT policies      
Method to reconcile multiple IT policies:      Apply multiple IT policies - Reconcile conflicts

And it wont let me change it!
You need the latest Device software. Please give the device OS version and your BES 10 version, to investigate this.

Great Bob
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

Author

Commented:
Device: 10.2.1.1925
Server: 10.2.0.17

Author

Commented:
update?
Rodney BarnhardtServer Administrator

Commented:
Sorry, I do not have any Q5's to test with nor have any experience on these devices. One thing I did find was to check to make sure there is enough free space since it looks like you are referring to software you are pushing via policy. These do not appear to have as much memory as the Z10 and Q10.

Author

Commented:
ok, whats the latest server version?
Server Administrator
Commented:
The latest server version is 10.2.1. Since that is the same as the device, maybe that would solve the problem for you. It was just released last month.

http://docs.blackberry.com/en/admin/subcategories/?userType=2&category=BlackBerry+Enterprise+Service+10&subCategory=BlackBerry+Enterprise+Service+10

Author

Commented:
That version actually failed to install and broke the software and i had to restore a backup..

Will test it.

Author

Commented:
guess we will have to try 10.2.1 again..

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial