Blackberry 10 policies not applying...

Okay, looks like there is a bug?

My new q5 device has the correct policy applied but the software side of things are not showing as applied.

Ideas?
Policy.jpg
applied.jpg
LVL 1
CHI-LTDAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rodney BarnhardtServer AdministratorCommented:
Is this the only device where the policy is not applying correctly?

Do you have your BAS set under reconcile multiple IT polices set to "Apply one IT policy - Ranking"? If so, there is a known issue with this setting: http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB33768&sliceId=2&cmd=displayKC&docType=kc&noCount=true&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl
0
CHI-LTDAuthor Commented:
i only have the one device enrolled.  i have also wiped and retried.

We only have 2x user groups with one policy for each group.

The config is:       
Resolve multiple IT policies      
Method to reconcile multiple IT policies:      Apply multiple IT policies - Reconcile conflicts

And it wont let me change it!
0
BlackBerryLinks_comCommented:
You need the latest Device software. Please give the device OS version and your BES 10 version, to investigate this.

Great Bob
0
Fundamentals of JavaScript

Learn the fundamentals of the popular programming language JavaScript so that you can explore the realm of web development.

CHI-LTDAuthor Commented:
Device: 10.2.1.1925
Server: 10.2.0.17
0
CHI-LTDAuthor Commented:
update?
0
Rodney BarnhardtServer AdministratorCommented:
Sorry, I do not have any Q5's to test with nor have any experience on these devices. One thing I did find was to check to make sure there is enough free space since it looks like you are referring to software you are pushing via policy. These do not appear to have as much memory as the Z10 and Q10.
0
CHI-LTDAuthor Commented:
ok, whats the latest server version?
0
Rodney BarnhardtServer AdministratorCommented:
The latest server version is 10.2.1. Since that is the same as the device, maybe that would solve the problem for you. It was just released last month.

http://docs.blackberry.com/en/admin/subcategories/?userType=2&category=BlackBerry+Enterprise+Service+10&subCategory=BlackBerry+Enterprise+Service+10
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CHI-LTDAuthor Commented:
That version actually failed to install and broke the software and i had to restore a backup..

Will test it.
0
CHI-LTDAuthor Commented:
guess we will have to try 10.2.1 again..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BlackBerry

From novice to tech pro — start learning today.