• Status: Solved
  • Priority: Medium
  • Security: Private
  • Views: 37
  • Last Modified:

phones not forwarding to after hours number

I am trying to implement time of day routing. I have created the time periods and schedule. I created a partition with this after hours time schedule. I added it to the CSS at the top, so it looks at it the after hours time first. However, it still rings my hunt pilot instead of my translation which goes to my after hours number. They are both the same DN. Any ideas? Thanks.
1 Solution
José MéndezCommented:
Did you follow this guide step by step to check your configuration?


If you added the after hours partition at the top, the you must have linked it to the Time Schedule / Time Periods that allow it to "exist" only after hours, correct?

The  hunt pilot must reside in one partition, and the translation pattern on the other, checked?

The device were you are dialing (may be your inbound gateway or even another phone) has the correct CSS assigned not to bypass the time settings?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now