outlook 2010 search painfully slow-- reindex works fine, then happens again

c45
c45 used Ask the Experts™
on
SO i have a client who has a outlook 2010 client on a windows 8 box.

The client connects to a sbs2008 server for email

Over the past few weeks his search capibality has slowed down to nearly nothing.  i.e. When he is in outlook and tries to search for email it used to be fast, now it can take up to 2 minutes

I rebuilt the index using index options and it worked for a few days then it slowed again.  So i rebuilt again and again it worked for a few days..

Now after 4 rebuilds its slow again...

any ideas ??
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi,

There are reported issues of Norton Antivirus creating problems with Outlook Search. If you have it, please try uninstalling it and see if problem recurs.

Also, if you are using PST/OST files, you could disable and re-enable it for indexing as explained in the following article.

http://rickliev.wordpress.com/2013/06/28/outlook-2013-search-not-working/

If you are using a PST file, please check for any corruptions in the file. You could user ScanPST.exe for this.

If you have an OST file, please try re-creating a new OST file and see if you are still getting indexing errors.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial