• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 17564
  • Last Modified:

RICOH Aficio MP 5002 MFP scan to e-mail

I have two RICOH Aficio MP 5002 MFP.  We changed our web hosting provider and had to enter MXrecords on our new hosting provider.  When I did that, our RICOH Aficio MP 5002 scanner stopped sending scans via e-mail.  We use Google Apps for Education for our mail so we had to set up an SMTP server in house to relay the e-mails.  I do not know how changing our MXrecords over to a new provider could affect how the mail is sent since all other mail from our domain works fine.

Any clues?   Does anybody know how to set it up to use Gmail directly?

Here are the settings on the Ricoh
      SMTP Server Name      : smtp.quakertownchristian.org
      SMTP Port No.      : 587
      SMTP Authentication      : On
      SMTP Auth. E-mail Address      : (myusername)@quakertownchristian.org
      SMTP Auth. User Name      : (myusername)@quakertownchristian.org
      SMTP Auth. Password      :       
      SMTP Auth. Encryption      : auto
Ken Herr
Ken Herr
  • 2
1 Solution
The following settings should work with Gmail:

SMTP server address: smtp.gmail.com
SMTP user name: Your full Gmail address (e.g. example@gmail.com)
SMTP password: Your Gmail password
SMTP port: 465
SMTP TLS/SSL required: yes
Joe Winograd - EE Fellow & MVEDeveloperCommented:
These Gmail SMTP settings work for me:

SMTP Server Name: smtp.gmail.com
SMTP Port No.: 587
SMTP Authentication: On
SMTP Auth. E-mail Address: username@gmail.com
SMTP Auth. User Name: username@gmail.com
SMTP Auth. Password: actual-password-goes-here
SMTP Auth. Encryption: Normal Password

I don't know if they'll work on your Ricoh, but they do work in my email client.

One question for you: What choices does your Ricoh show for SMTP Auth. Encryption? Regards, Joe
Ken HerrIT DirectorAuthor Commented:
Thank you.

I solved the problem by pointing my e-mail to my new domain host's relay.  

It was a DUH moment for me.
Joe Winograd - EE Fellow & MVEDeveloperCommented:
You're welcome. Glad to hear all is well now. Regards, Joe
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now