?
Solved

Email Delay Issue

Posted on 2014-03-04
11
Medium Priority
?
190 Views
Last Modified: 2014-03-31
Hi Experts,

Please help me in the Serious issue occuring in exchange environment. MOST OF USERS are impacting with this.

Issue is email is coming on delay in outlook client only..not in active sync nor in Owa..

Users report that when they went for break for an hour or two, when they came back and unlock thier system and see no new emails are coming up in outlook..but in mobile there are many new mails..whrn user doing outlook manualy update folder then mails will be recievable..this issue is intermittent..noticed by many users...

As it also looks when user system came kn sleep mode when user leave thiwr desk...but question is why outlook is goin in sleep mode..

Exchange 2010 with sp3  rollup 2 is already there..and outlook 2010 version is installed.

Please revert on this..

Thanks/
Andy
0
Comment
Question by:Addy Nadia
11 Comments
 
LVL 12

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 39905489
Hi Andy Navi
I found this problem is persistent with many users and they suggest to change power settings but this doesn't seem to be the correct solution for business organizations. I think you should try navigating to File->Options->Advanced .Locate Send/Received category and choose Send/Receive .There you can change schedule Automatic send receive from 60mins to 10 or 15 as per your convince.
Feel free to revert back if it works

Thanks
~Dex
0
 
LVL 10

Expert Comment

by:Scott Thomson
ID: 39905567
Hi Andy,

Does your outlook have push/pull from exchange?
Also does this occur for EVERY user..?

I would probably think of checking to see if their outlook is in offline mode. you can either tell down the bottom right it will say "connected to exchange" or in the file menu there will be "work offline" and it will have a tick.

If the machines go into hybernation or something similar outlook may notice the connection is no longer active and then go into offline mode to keep the machines able to see mailboxes etc

Has this issue always occured? or did it start recently?

Thanks
0
 
LVL 17

Expert Comment

by:Sajid Shaik M
ID: 39905578
check this article

http://support.microsoft.com/kb/842284


all the best
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 5

Author Comment

by:Addy Nadia
ID: 39905694
This occur with every user..send recieve options are basic thing..this has already been checked..this issue seems to be different ..

Email is delayingbin user outlok.and outlook not went to ofline mode...
0
 
LVL 7

Expert Comment

by:jimmithakkar
ID: 39905777
Hi,

Previously I was seen more time same issue, you need to restart the exchange server and it will resolve issue, due to high utilization it will occur, before changing anything into server need to restart the system
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39905945
The most common cause I see for this is a network issue.
The machine goes to sleep and it doesn't come up correctly. Can often be an issue with the network switch which turns the port off.

Simon.
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 39906761
Ok which server you suggest to restart...CAS role or mailbox server
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 39928151
can anybody reply on this...
0
 
LVL 10

Expert Comment

by:Scott Thomson
ID: 39928778
May as well restart both Andy. and Simons suggestion of a switch?
0
 
LVL 5

Accepted Solution

by:
Addy Nadia earned 0 total points
ID: 39957613
Hello Team,

This has been resolved by removing the Webproxy Firewall in between the Hard load blancer, CAS array and Outlook clients

And it resolved the Issue for me

Thanks
0
 
LVL 5

Author Closing Comment

by:Addy Nadia
ID: 39966107
Resolved by OWN
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
As a Microsoft Exchange user, you must have known the importance of an Offline storage table (OST) file. It is nothing new for an Outlook user to be dependent on a .ost file during a server break down or a problematic Internet connection. In such a…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month12 days, 15 hours left to enroll

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question