Solved

Email Delay Issue

Posted on 2014-03-04
11
181 Views
Last Modified: 2014-03-31
Hi Experts,

Please help me in the Serious issue occuring in exchange environment. MOST OF USERS are impacting with this.

Issue is email is coming on delay in outlook client only..not in active sync nor in Owa..

Users report that when they went for break for an hour or two, when they came back and unlock thier system and see no new emails are coming up in outlook..but in mobile there are many new mails..whrn user doing outlook manualy update folder then mails will be recievable..this issue is intermittent..noticed by many users...

As it also looks when user system came kn sleep mode when user leave thiwr desk...but question is why outlook is goin in sleep mode..

Exchange 2010 with sp3  rollup 2 is already there..and outlook 2010 version is installed.

Please revert on this..

Thanks/
Andy
0
Comment
Question by:Addy Nadia
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 39905489
Hi Andy Navi
I found this problem is persistent with many users and they suggest to change power settings but this doesn't seem to be the correct solution for business organizations. I think you should try navigating to File->Options->Advanced .Locate Send/Received category and choose Send/Receive .There you can change schedule Automatic send receive from 60mins to 10 or 15 as per your convince.
Feel free to revert back if it works

Thanks
~Dex
0
 
LVL 10

Expert Comment

by:Scott Thomson
ID: 39905567
Hi Andy,

Does your outlook have push/pull from exchange?
Also does this occur for EVERY user..?

I would probably think of checking to see if their outlook is in offline mode. you can either tell down the bottom right it will say "connected to exchange" or in the file menu there will be "work offline" and it will have a tick.

If the machines go into hybernation or something similar outlook may notice the connection is no longer active and then go into offline mode to keep the machines able to see mailboxes etc

Has this issue always occured? or did it start recently?

Thanks
0
 
LVL 16

Expert Comment

by:Shaik M. Sajid
ID: 39905578
check this article

http://support.microsoft.com/kb/842284


all the best
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 5

Author Comment

by:Addy Nadia
ID: 39905694
This occur with every user..send recieve options are basic thing..this has already been checked..this issue seems to be different ..

Email is delayingbin user outlok.and outlook not went to ofline mode...
0
 
LVL 7

Expert Comment

by:jimmithakkar
ID: 39905777
Hi,

Previously I was seen more time same issue, you need to restart the exchange server and it will resolve issue, due to high utilization it will occur, before changing anything into server need to restart the system
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39905945
The most common cause I see for this is a network issue.
The machine goes to sleep and it doesn't come up correctly. Can often be an issue with the network switch which turns the port off.

Simon.
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 39906761
Ok which server you suggest to restart...CAS role or mailbox server
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 39928151
can anybody reply on this...
0
 
LVL 10

Expert Comment

by:Scott Thomson
ID: 39928778
May as well restart both Andy. and Simons suggestion of a switch?
0
 
LVL 5

Accepted Solution

by:
Addy Nadia earned 0 total points
ID: 39957613
Hello Team,

This has been resolved by removing the Webproxy Firewall in between the Hard load blancer, CAS array and Outlook clients

And it resolved the Issue for me

Thanks
0
 
LVL 5

Author Closing Comment

by:Addy Nadia
ID: 39966107
Resolved by OWN
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question