Solved

Slow office document opening in sharepoint 2010

Posted on 2014-03-04
4
3,438 Views
Last Modified: 2014-04-15
Hello,

recently I upgraded my laptop to windows 8.1 and office home and business 2013. When opening office documents (doc, docx, xsl, xslx) via Sharepoint 2010 Foundations (document library) it sometimes takes up to 5 minutes to open a document. Sometimes it helps to close everything (IE 11, word, or excel) and open a document again). Again, sometimes it opens in a second or two.

Since Sharepoint is na intranet site in my company and my laptop is in company domain I tried this on other new laptops (same configuration w8.1, office 2013). The same problem occurs.

I also reinstalled office 2013 with office 2010 ... the same problem.

I have disabled IE option Automaticly detect LAN settings and added the intranet site to trusted Zone. Stil, the problem persists.

I have tried another laptop (same model) windows 8, office 2013. This seems to work as it should!?

Ok, the only difference is Windows 8 and windows 8.1 - and offcourse IE 11 which comes with windows 8.1.

Did anyone experienced anything like this?

I could try to reinstall to windows 8 but I am not sure this would help in my case.

Any suggesstions would be very helpfull !
0
Comment
Question by:SimpleJ
  • 2
4 Comments
 
LVL 11

Expert Comment

by:Manjunath Sullad
ID: 39906319
Are you facing this problem with only Sharepoint files or Local files also slow while accessing ?

Try accessing with different browser and check.

Check the sharepoint Webpage is asing password again and again, _ If its happeing, Need to modify group poliy settings for SSO, Check with your company admin for this.


Go through below Technet thread for more information : http://social.technet.microsoft.com/Forums/windows/en-US/3531ae55-a8eb-4d14-8cd8-d162bf83fad3/windows-7-ie-8-and-sharepoint-slow-opening-up-office-files?forum=w7itproperf
0
 
LVL 1

Author Comment

by:SimpleJ
ID: 39920071
thanks, will check the sso settings.

I allready have gpo for auto-detect proxy settings to disable this. I have also reset the browser but it does not work. Google Chrome however works perfectly.
0
 
LVL 6

Accepted Solution

by:
livanescu earned 500 total points
ID: 39927961
try this and let me know if it has any effect
Check this registry key:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WebClient\Parameters]

"AcceptOfficeAndTahoeServers"=dword:00000001
will allow to connect to SharePoint servers

"BasicAuthLevel"=dword:00000002
"UseBasicAuth"=dword:00000001
will allow to enable Basic authentication for both secure and non-secure sites

"InternetServerTimeoutInSec"=dword:00000090
"SendReceiveTimeoutInSec"=dword:00000120
"LocalServerTimeoutInSec"=dword:00000050
"ServerNotFoundCacheLifeTimeInSec"=dword:00000009
- values can be changed - they will increase the timeout for your webclient

create a new key as Multi-String value and call it AuthForwardServerList
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WebClient\Parameters]
"AuthForwardServerList"=hex(7):

here add the sites (one per line) that you want to use Windows Integrated Authentication - this is the place where office apps will look for "integrated authentication".
0
 
LVL 1

Author Closing Comment

by:SimpleJ
ID: 40003247
Thanks, after a long-time testing, the issue was not repeated !
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

My experience with Windows 10 over a one year period and suggestions for smooth operation
Outlook Free & Paid Tools
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question