Solved

windows explorer strange behave

Posted on 2014-03-05
10
161 Views
Last Modified: 2014-03-06
I have a Windows 2012 Server  and  Internet Explorer 10 . i try to  Login one of my Printer web Interface .
http:// printerwebinterface1/       WORKS!!!!!!
another Printer
http:// printerwebinterface2/       NOT WORKING!!!!!

they are the same type Printers and i can open under Windows 2008 Server both of sites and i can Login printes Interfaces.

please help
0
Comment
Question by:apollo-13
  • 5
  • 5
10 Comments
 

Author Comment

by:apollo-13
ID: 39906137
if i write under Internet expolrer:

Windows 2012 Server:
http:// printerwebinterface2/    

LODING......................

then blank Screen (WHITE)

Windows 2008 Server
http:// printerwebinterface2/    

LODING......................
then Login Screen Comes out.
0
 

Author Comment

by:apollo-13
ID: 39906138
i tried all what i found  F12 etc no success
0
 
LVL 37

Accepted Solution

by:
Bing CISM / CISSP earned 500 total points
ID: 39906151
can you post the IPCONFIG /ALL and ROUTE PRINT results of the two servers? it may explain why the problm could be like a routing issue.
0
 

Author Comment

by:apollo-13
ID: 39906242
but Windows 2008 Server open both web seites under ie 8 ?
0
 
LVL 37

Expert Comment

by:Bing CISM / CISSP
ID: 39906611
yes, W2K8 is another computer, hence it might have different network settings.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:apollo-13
ID: 39908643
but w2k8 at the same Network and subnet
0
 
LVL 37

Expert Comment

by:Bing CISM / CISSP
ID: 39908737
> w2k8 at the same Network and subnet

staying on the same network and subnet does not mean the server's configuration is the same.
0
 
LVL 37

Expert Comment

by:Bing CISM / CISSP
ID: 39908745
> w2k8 at the same Network and subnet

staying on the same network and subnet does not mean the server's configuration is the same.

thanks for the grade and points. the problem is solved?
0
 

Author Comment

by:apollo-13
ID: 39908777
unfortunatly not ,but i do not want deal any more because there is no solution I think
0
 
LVL 37

Expert Comment

by:Bing CISM / CISSP
ID: 39911280
again, can you post the sanitised IPCONFIG /ALL and ROUTE PRINT results of the two servers? it might help.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Suggested Solutions

OfficeMate Freezes on login or does not load after login credentials are input.
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now