Solved

windows explorer strange behave

Posted on 2014-03-05
10
167 Views
Last Modified: 2014-03-06
I have a Windows 2012 Server  and  Internet Explorer 10 . i try to  Login one of my Printer web Interface .
http:// printerwebinterface1/       WORKS!!!!!!
another Printer
http:// printerwebinterface2/       NOT WORKING!!!!!

they are the same type Printers and i can open under Windows 2008 Server both of sites and i can Login printes Interfaces.

please help
0
Comment
Question by:apollo-13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 

Author Comment

by:apollo-13
ID: 39906137
if i write under Internet expolrer:

Windows 2012 Server:
http:// printerwebinterface2/    

LODING......................

then blank Screen (WHITE)

Windows 2008 Server
http:// printerwebinterface2/    

LODING......................
then Login Screen Comes out.
0
 

Author Comment

by:apollo-13
ID: 39906138
i tried all what i found  F12 etc no success
0
 
LVL 37

Accepted Solution

by:
bbao earned 500 total points
ID: 39906151
can you post the IPCONFIG /ALL and ROUTE PRINT results of the two servers? it may explain why the problm could be like a routing issue.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:apollo-13
ID: 39906242
but Windows 2008 Server open both web seites under ie 8 ?
0
 
LVL 37

Expert Comment

by:bbao
ID: 39906611
yes, W2K8 is another computer, hence it might have different network settings.
0
 

Author Comment

by:apollo-13
ID: 39908643
but w2k8 at the same Network and subnet
0
 
LVL 37

Expert Comment

by:bbao
ID: 39908737
> w2k8 at the same Network and subnet

staying on the same network and subnet does not mean the server's configuration is the same.
0
 
LVL 37

Expert Comment

by:bbao
ID: 39908745
> w2k8 at the same Network and subnet

staying on the same network and subnet does not mean the server's configuration is the same.

thanks for the grade and points. the problem is solved?
0
 

Author Comment

by:apollo-13
ID: 39908777
unfortunatly not ,but i do not want deal any more because there is no solution I think
0
 
LVL 37

Expert Comment

by:bbao
ID: 39911280
again, can you post the sanitised IPCONFIG /ALL and ROUTE PRINT results of the two servers? it might help.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
A procedure for exporting installed hotfix details of remote computers using powershell
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question