Outlook Cached Exchange Always On

I set up Outlook manually and uncheck : Cached Exchange Mode , , but when Outlook is opened .. on the bottom right it shows : Connected to Microsoft Exchange .. should say Online With Exchange

Also , contacts not updating in Address Book


How can I fix this?
Thanks
LVL 4
mvalencia2003Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SandeepConnect With a Mentor Sr System AdministratorCommented:
Please refer to below Ms Article

http://support.microsoft.com/kb/2172887

Run rsop.msc and try to find out what mode is set at below path

User Configuration > Policies > Administrative Templates > Classic Administrative Templates > Microsoft Outlook 2010/2003/2007 > Account Settings > Exchange > Cached Exchange Mode

http://www.petenetlive.com/KB/Article/0000507.htm
0
 
Joseph DalyCommented:
Do you have group policies that may be overriding your manual selection of cached vs online mode?
0
 
nashim khanConnect With a Mentor Exchange AdministratorCommented:
0
 
mvalencia2003Author Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.