• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 12892
  • Last Modified:

Outlook Mail-Tip error: We won't be able to deliver this message to "User@domain.com" because the email address is no longer valid.

We are getting this error message on users PCs when they type in an address or even grab an address from the GAL. It pops up just above the TO: Line as a Mail Tip.  Some addresses don't error but others do. Both internal and external address will error.  The weird part is that the emails still go through to the user.
I have already tried to clear out the Auto-Complete and it still happens.  It is a Mail-Tip so I disabled mail tips and it goes away, but the problem is that then if someone legitimately types in a bad address, it won't give an error then.
Looking for suggestions to this issue.

Thanks
0
invisimax
Asked:
invisimax
  • 4
  • 4
1 Solution
 
Ahmed786Commented:
Try to Switch cached mode OFF and then try whether your issue is resolved or not and again try to make it ON, the issue should go away.

switching cached mode off and back on reset the cache and may resolve your issue.

Just a workaround you can say.
0
 
nashim khanCommented:
Hi,

As per your description, the issue seems caused by the cache mode for the outlook, that is NK2 file, it's better to make a test to create a new profile and then try.


Please see the below article FYI.

http://support.microsoft.com/kb/287623
1
 
Ahmed786Commented:
So tried my above sugesstion ?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
invisimaxAuthor Commented:
To kind of answer both of your responses. This actually started happening after we had created a new profile, with the cached mode disabled.  We had to disabled the social connector for outlook and the cached mode at the same time due to an issue with Out of Office not working at all, and also a Global Address list issue.
So those are fixed but now brought about this new issue.  As I had said the emails still go out so more of an annoyance than anything. but would like to figure out the root of the issue.
Thanks
0
 
Ahmed786Commented:
Is your Exchange 2010 updated with latest Service Pack and latest Roll Up Updates ?, if not then please update it.
0
 
invisimaxAuthor Commented:
Yes the server is updated.  It isn't necesarily just the autocomplete either. If you open the GAL and select a user from there, it can give the same error message. So not sure if the issue is PC side or server side. Thanks for the responses.
0
 
invisimaxAuthor Commented:
Any more thoughts on this from anyone? Thanks
0
 
Ahmed786Commented:
If the issue is with all the users then offcourse there is something to deal from server side.

So please let us know this is for all users or only for handfull of users and since from when this issue you reported ?
0
 
invisimaxAuthor Commented:
I ended up just disabling Mail-Tips with GPO and this got rid of the error.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now