• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 451
  • Last Modified:

VMWARE VC oPS version recommendation

I have a 5.5 vcenter what is the recomeeded version of VCOPS ?

I have

 VCOPS version :5.8.0.0-1488123

and

VCOPS version : 5.7.2.0-1314472

thanks
0
NAMEWITHELD12
Asked:
NAMEWITHELD12
  • 2
  • 2
2 Solutions
 
Shahnawaz AhmedTechnical Services SpecialistCommented:
0
 
AbhilashBloggerCommented:
Both of them will support vcenter 5.5. Just checked the interoperability matrix. Vcops 5.7.1, 5.7.2 and 5.8 all support vcenter 5.5
0
 
NAMEWITHELD12Author Commented:
ok I am going to use 5.8
0
 
Shahnawaz AhmedTechnical Services SpecialistCommented:
Thanks Dear NAMEWITHELD12,

Please close the question if solution/answer is delivered..
0
 
AbhilashBloggerCommented:
Yes 5.8 is a better option. As its the latest version and if you use 5.7.2 you will have to update it to 5.8 anyway.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now