Exchange not sending "Your mailbox is almonst full" to a user

The title says it all

Exchange not sending "Your mailbox is almost full" to a user.  

Any ideas how to fix this
bachopperAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

imkotteesSenior Messaging EngineerCommented:
quota notification schedule should have been set properly..

Get-MailboxDatabase "Database Name" | ft Name, QuotaNotificationSchedule
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Arjun VyavahareTechnical ConsultantCommented:
Set quota properly this will resolve your issue, for more info refer below URL:
http://howexchangeworks.com/2010/03/setting-archive-mailbox-quota-in.html

Regards,
Arjun
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.