IMAP Is No Longer Working With Outlook 2013

bas2754
bas2754 used Ask the Experts™
on
We have a computer running Windows 7 SP1 and all latest updates as well as Microsoft Office 2013 also with all updates.  Last week Outlook stopped synching with IMAP which is hosted on a Linux mail server.

Other devices and applications (Thunderbird, Live Mail, iPhone) all work just fine, however Outlook simply will not sych.  I have deleted the .OST file, removed the profile in Outlook and recreated it, Unsubscribed and Re-Subscribed to all the folders.  None of those things seem to work.

It seems to be a recurring theme in my google searches, however no one seems to have a fix available.  There was mention of security patch that might fix the problem, however I have confirmed the patch is installed and still is not working.  No patches or other changes to the system were made prior to the problem starting.

I am about to conclude that Outlook 2013 is buggy and advise the user to switch to a different email client, however this client is adamant about using Outlook.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Zac HarrisSystems Administrator

Commented:
Have you tried making a separate send/receive group for your IMAP accounts? That seems to work for me usually.

Author

Commented:
I only have one account setup in the Outlook profile and it is the IMAP account.  There are no other accounts setup in the profile or even on the system.
Sikhumbuzo NtsadaIT Administration

Commented:
Check if the inbox has not reached the limit on the server - some have a 2 GB limit after that they experience send - receive issues.
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Author

Commented:
Inbox is less than 500 MB, in fact the total size of the email on the server and in Outlook is less than 700 MB.  This problem is really driving us crazy.
Commented:
Found the solution if anyone else runs across this:

Things you can try (but did not fix for me:)

1. Repair Outlook 2013
2. Remove the .OST file and let it re-create
3. Change the root mapping for the Inbox in Outlook 2013 (did not find how to do this)'
4. Set Outlook to sync all mail instead of just last X months

What did work:

1. Right-click the Inbox folder
2. Choose "IMAP Folders..."
3. Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
4. After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.

Author

Commented:
No one else suggested this as a fix.  Took many hours of digging to find the solution.  Outlook 2013 seems very finicky when using IMAP.  There are lots of people with problems and very few people with good answers.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial