Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

RDP logon screen on 2008 R2 not consistent

I just built two new 2008 R2 terminal servers. One server takes you to the STD RDP logon screen (which is what I want) on the other server a Windows security dialogue box comes up.  How can I get rid of the Windows Security dialogue box?
0
sysengineer
Asked:
sysengineer
  • 2
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
click accept and do not ask me again. That or buy commercial certificates and install them or set up a Certificate Authority and import the CA cert into the Root Certificate Store
0
 
sysengineerAuthor Commented:
Under the Remote Desktop Session Host Configuration-Connections-Properties I changed the Security Layer from negotiate to RDP security layer and that seemed to have resolved this.
0
 
sysengineerAuthor Commented:
Because this resolved the issue
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now