• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2920
  • Last Modified:

Help configuring Cisco Aironet 1602e

OK, so I have a Cisco Aironet 1602e AIR-SAP1602E-A-K9. This is the standalone model, no controller needed. I'm trying to set it up as an access point. I think I got in over my head with this, setting it up seems to be more difficult than a SOHO Linksys models I am used to.

I have a static IP address set and I am using the GUI to configure it.

On the homepage there is an Easy Setup link. Here you can setup the IP address and the settings for both 2.4 and 5GHz radios. I plug in a SSID and choose WPA. I then get a popup saying 'Enter a valid EAP server for WPA', I'[m not sure what that is.

So, I cancel that and go to the Security tab, SSID Manager. Seems like I can setup a SSID here but there are A LOT of options that I am unfamiliar with.

Does anyone have a basic quick guide on setting this up with WPA and a password??

It's asking me for

'Methods Accepted' - open, shared, network eap
'Server Priorities' - EAP server, MAC server

And a bunch of other stuff. Also, how to I change the login timeout, I've had to re-login about 8 times already!

Thanks for any help.
0
cb_it
Asked:
cb_it
  • 3
  • 2
1 Solution
 
Craig BeckCommented:
You need to use Open for 'Methods Accepted'.

If you're choosing WPA it'll expect you to use a RADIUS server.  You need to use WPA-PSK.

It's probably easier to configure in the CLI though.  If you've got any experience with SSH'ing or Telnetting to stuff I can give you a script to paste in.
0
 
cb_itAuthor Commented:
I have putty on the laptop and I can telnet into the device. I'm pretty ok with configuring routers, it's the wireless settings that I'm unsure of. If you have a config I could plug in can you send it? Thanks for the quick reply.
0
 
Craig BeckCommented:
Here's a quick script to give you a SSID on the 2.4GHz and 5GHz radios, with WPA (TKIP and AES) and a pre-shared key.

conf t
dot11 ssid <YOURSSID>
 authentication open
 authentication key-management wpa
 wpa-psk ascii <PRESHAREDKEY>
 guest-mode
!
interface dot11radio0
 encryption mode ciphers tkip aes-ccm
 ssid <YOURSSID>
 no shutdown
!
interface dot11radio1
 encryption mode ciphers tkip aes-ccm
 ssid <YOURSSID>
 no shutdown
!
end

Open in new window

You can make certain adjustments here via Find/Replace...

<YOURSSID> is the name of the SSID you want to use.
<PRESHAREDKEY> is the key you want to set.

That'll get you going :-)
0
 
cb_itAuthor Commented:
This worked very well, thank you. I'm more familiar with the CLI than the GUI so I plugged in these settings and I have the AP running smooth now. I can find all of these settings in the GUI now as well. Thanks again for the quick replies.
0
 
Craig BeckCommented:
My pleasure :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now