• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 856
  • Last Modified:

Setup Watchguard XTM VPN to RRAS on server

Hey Everyone,

I'm having some issues on a Watchguard XTM 22 with firmware 11.4.B306888.  It was setup by the previous IT company and I had to reset it because no one knew the password and now I'm setting up VPN port forwarding to my RRAS server and it's driving me insane.  I can't stand these routers for this exact reason, I've been working on it for 1.5 hours just to forward a single port and it's still not working.  

So I have the Alias setup to the server IP, I have PPTP forwarding in the firewall setup as such:

From:
Any-External

To:
Server Alias

And it never connects, when I do port tests it says the port is closed. I've reset RRAS and it still doesn't work.  

Any help would be appreciated.  These routers are seriously unnecessarily complex, I'd rather go buy an off the shelf NetGear router and just forward the port in 2 minutes but I can't since they've already spent the money on this thing.
0
blue92lx
Asked:
blue92lx
1 Solution
 
blue92lxAuthor Commented:
Nevermind, I found the answer.  You have to setup the SNAT section to forward the port to the server IP.  Apparently Watchguard took it upon themselves to rename 'Port Forwarding' to 'SNAT' which is completely ridiculous and why I hate routers like these.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now