Setup Watchguard XTM VPN to RRAS on server

Hey Everyone,

I'm having some issues on a Watchguard XTM 22 with firmware 11.4.B306888.  It was setup by the previous IT company and I had to reset it because no one knew the password and now I'm setting up VPN port forwarding to my RRAS server and it's driving me insane.  I can't stand these routers for this exact reason, I've been working on it for 1.5 hours just to forward a single port and it's still not working.  

So I have the Alias setup to the server IP, I have PPTP forwarding in the firewall setup as such:


Server Alias

And it never connects, when I do port tests it says the port is closed. I've reset RRAS and it still doesn't work.  

Any help would be appreciated.  These routers are seriously unnecessarily complex, I'd rather go buy an off the shelf NetGear router and just forward the port in 2 minutes but I can't since they've already spent the money on this thing.
Who is Participating?
blue92lxConnect With a Mentor Author Commented:
Nevermind, I found the answer.  You have to setup the SNAT section to forward the port to the server IP.  Apparently Watchguard took it upon themselves to rename 'Port Forwarding' to 'SNAT' which is completely ridiculous and why I hate routers like these.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.