Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Can this GPO setting applied to DC's cause very slow startup

Posted on 2014-03-07
5
Medium Priority
?
231 Views
1 Endorsement
Last Modified: 2014-03-12
I am cleaning up an Active Directory Domain for someone.  One of their complaints centers around the fact that when the domain controllers on the Forest\Domain (it is a flat design) are rebooted they take an extremely long period of time to boot up and replicate with each other.  GPO processing is especially acute.

I noticed they applied the GPO setting 'Always wait for the Network at computer startup and logon' in the Domain Controllers Policy.  I have never applied this at the DC level.  It seems this would be the cause of the issue but I would like to get a second opinion before I disable it?

Thanks
1
Comment
Question by:sagdoc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 14

Accepted Solution

by:
Zac Harris earned 2000 total points
ID: 39913258
I wouldn't recommend using this setting on a DC. Servers usually do take longer to boot than a normal PC but requiring it to wait for a network connection just makes the process longer, especially if there are processes/programs with a higher priority than your network services on the server.
0
 
LVL 25

Expert Comment

by:Mohammed Khawaja
ID: 39913364
This settings will ensure that logon is not possible until startup policies are applied.  Usually this is not enabled and thus policies run asynchronously,
0
 
LVL 1

Expert Comment

by:miller3773
ID: 39913721
What OS is the server and what functionality is the domain? It could also be waiting for DNS to get loaded from Active Directory if it is integrated.
0
 

Author Comment

by:sagdoc
ID: 39917511
The OS w2k8 R2 SP1.  The functionality is Windows 2008 R2 at Forest and domain, with ADDNS.  I think that is exactly what is happening, waiting for DNS. Sounds like I need to disable that GPO
0
 

Author Comment

by:sagdoc
ID: 39923195
Disabling the GPO resolved the problem
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

My previous article  (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/A_4466-A-beginners-guide-to-installing-SCCM2007-on-Windows-2008-R2-Server.html)detailed one possible method to get SCCM 2007 installed an…
This is my 3rd article on SCCM in recent weeks, the 1st (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/A_4466-A-beginners-guide-to-installing-SCCM2007-on-Windows-2008-R2-Server.html) dealing with installat…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question